aboutsummaryrefslogtreecommitdiff
path: root/dns/ldns
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
commita33191366c083aad8ab7cd37d06db2d4790f3e39 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /dns/ldns
parent4bde157247a8dd613e16048a7701a02ea240e8a9 (diff)
downloadports-a33191366c083aad8ab7cd37d06db2d4790f3e39.tar.gz
ports-a33191366c083aad8ab7cd37d06db2d4790f3e39.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Notes
Notes: svn path=/head/; revision=359185
Diffstat (limited to 'dns/ldns')
-rw-r--r--dns/ldns/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/dns/ldns/Makefile b/dns/ldns/Makefile
index ccf3b2a68c37..4e5254dd67e0 100644
--- a/dns/ldns/Makefile
+++ b/dns/ldns/Makefile
@@ -120,18 +120,18 @@ post-configure:
post-build:
.if ${PORT_OPTIONS:MEXAMPLES}
- @(cd ${WRKSRC}/examples; ${GMAKE})
+ @(cd ${WRKSRC}/examples; ${MAKE_CMD})
.endif
.if ${PORT_OPTIONS:MDRILL}
- @(cd ${WRKSRC}/drill; ${GMAKE})
+ @(cd ${WRKSRC}/drill; ${MAKE_CMD})
.endif
post-install:
.if ${PORT_OPTIONS:MEXAMPLES}
- @(cd ${WRKSRC}/examples; ${GMAKE} ${MAKE_ARGS} install)
+ @(cd ${WRKSRC}/examples; ${MAKE_CMD} ${MAKE_ARGS} install)
.endif
.if ${PORT_OPTIONS:MDRILL}
- @(cd ${WRKSRC}/drill; ${GMAKE} ${MAKE_ARGS} install)
+ @(cd ${WRKSRC}/drill; ${MAKE_CMD} ${MAKE_ARGS} install)
.endif
${INSTALL_DATA} ${WRKSRC}/packaging/libldns.pc ${STAGEDIR}${PREFIX}/libdata/pkgconfig