aboutsummaryrefslogtreecommitdiff
path: root/editors/bless
diff options
context:
space:
mode:
authorTom McLaughlin <tmclaugh@FreeBSD.org>2006-04-23 20:05:49 +0000
committerTom McLaughlin <tmclaugh@FreeBSD.org>2006-04-23 20:05:49 +0000
commita8edfc53a93be29d15890222099f3078b56a20c0 (patch)
tree09fa43f22fb34aa63911bcb0b383a383431626ff /editors/bless
parentc93f29a1073ad288d9654b428ab329fe2571a483 (diff)
downloadports-a8edfc53a93be29d15890222099f3078b56a20c0.tar.gz
ports-a8edfc53a93be29d15890222099f3078b56a20c0.zip
Fix for increased language strictness introduced with Mono 1.1.13.6.
Notes
Notes: svn path=/head/; revision=160252
Diffstat (limited to 'editors/bless')
-rw-r--r--editors/bless/Makefile4
-rw-r--r--editors/bless/files/patch-src_gui_dialogs_SaveConfirmationMultiAlert.cs12
2 files changed, 14 insertions, 2 deletions
diff --git a/editors/bless/Makefile b/editors/bless/Makefile
index 8c98d763a16e..5b24746d0c06 100644
--- a/editors/bless/Makefile
+++ b/editors/bless/Makefile
@@ -3,12 +3,12 @@
# Whom: Mezz <mezz@FreeBSD.org>
#
# $FreeBSD$
-# $Id: Makefile,v 1.13 2005/12/05 02:55:19 tmclau02 Exp $
+# $Id: Makefile,v 1.15 2006/04/15 01:22:20 tmclau02 Exp $
#
PORTNAME= bless
PORTVERSION= 0.4.0
-PORTREVISION= 1
+PORTREVISION= 2
PORTEPOCH= 1
CATEGORIES= editors
MASTER_SITES= http://download.gna.org/bless/
diff --git a/editors/bless/files/patch-src_gui_dialogs_SaveConfirmationMultiAlert.cs b/editors/bless/files/patch-src_gui_dialogs_SaveConfirmationMultiAlert.cs
new file mode 100644
index 000000000000..8e3e33247d94
--- /dev/null
+++ b/editors/bless/files/patch-src_gui_dialogs_SaveConfirmationMultiAlert.cs
@@ -0,0 +1,12 @@
+--- src/gui/dialogs/SaveConfirmationMultiAlert.cs.orig Mon Feb 7 06:46:46 2005
++++ src/gui/dialogs/SaveConfirmationMultiAlert.cs Fri Apr 14 21:04:08 2006
+@@ -80,8 +80,7 @@
+ tv.AppendColumn ("Name", new CellRendererText(), "text", 1);
+
+ foreach (SaveFileItem item in list) {
+- item.Save=true;
+- store.AppendValues(item.Save, item.Name);
++ store.AppendValues(true, item.Name);
+ }
+
+ return tv;