aboutsummaryrefslogtreecommitdiff
path: root/editors/gnotepad+
diff options
context:
space:
mode:
authorJeremy Lea <reg@FreeBSD.org>2000-10-05 07:22:56 +0000
committerJeremy Lea <reg@FreeBSD.org>2000-10-05 07:22:56 +0000
commit7b4c77811e89d7fc1131ca6e63df3e719bc86b1d (patch)
tree9695733a1620c4c290c86f161a4f1b73160ed39a /editors/gnotepad+
parentc76cf46929051f9dd322487d888c82f104026e6d (diff)
downloadports-7b4c77811e89d7fc1131ca6e63df3e719bc86b1d.tar.gz
ports-7b4c77811e89d7fc1131ca6e63df3e719bc86b1d.zip
Implement WANT_GNOME.
Notes
Notes: svn path=/head/; revision=33430
Diffstat (limited to 'editors/gnotepad+')
-rw-r--r--editors/gnotepad+/Makefile24
-rw-r--r--editors/gnotepad+/files/patch-aa29
-rw-r--r--editors/gnotepad+/pkg-plist282
3 files changed, 179 insertions, 156 deletions
diff --git a/editors/gnotepad+/Makefile b/editors/gnotepad+/Makefile
index aec1a42e27ad..8e189df0d89c 100644
--- a/editors/gnotepad+/Makefile
+++ b/editors/gnotepad+/Makefile
@@ -17,26 +17,30 @@ DISTFILES= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX} \
MAINTAINER= brett@peloton.runet.edu
-LIB_DEPENDS= gnome.4:${PORTSDIR}/x11/gnomelibs
-RUN_DEPENDS= panel:${PORTSDIR}/x11/gnomecore
-
-GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
-
DOCVERSION= 1.2.0
+
USE_X_PREFIX= yes
+USE_XPM= yes
+USE_GTK= yes
+WANT_GNOME= yes
USE_LIBTOOL= yes
-CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
- --datadir=${PREFIX}/share/gnome
-CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}" \
- CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
MAN1= gnp.1
+.include <bsd.port.pre.mk>
+
.if !defined(NOPORTDOCS)
post-extract:
@${MV} ${WRKSRC}/docs ${WRKSRC}/docs.old
@${CP} -R ${WRKDIR}/${PORTNAME}-help-${DOCVERSION}/docs ${WRKSRC}/docs
.endif
-.include <bsd.port.mk>
+.if defined(HAVE_GNOME)
+USE_GNOME= yes
+.else
+CONFIGURE_ARGS+=--disable-gnome
+.endif
+
+.include <bsd.port.post.mk>
diff --git a/editors/gnotepad+/files/patch-aa b/editors/gnotepad+/files/patch-aa
index c807f58847d6..048e275ef951 100644
--- a/editors/gnotepad+/files/patch-aa
+++ b/editors/gnotepad+/files/patch-aa
@@ -1,11 +1,30 @@
---- Makefile.in.orig Wed May 10 11:11:34 2000
-+++ Makefile.in Wed May 17 10:18:42 2000
-@@ -97,7 +97,7 @@
+--- Makefile.in.orig Wed May 10 09:11:34 2000
++++ Makefile.in Mon Jun 5 20:59:43 2000
+@@ -97,8 +97,8 @@
CLEANFILES = *~ .deps/*
-Applicationsdir = $(datadir)/gnome/apps/Applications
-+Applicationsdir = $(datadir)/apps/Applications
- Applications_DATA = gnotepad+.desktop gnotepad+.spec
+-Applications_DATA = gnotepad+.desktop gnotepad+.spec
++@HAVE_GNOME_TRUE@Applicationsdir = $(datadir)/apps/Applications
++@HAVE_GNOME_TRUE@Applications_DATA = gnotepad+.desktop gnotepad+.spec
SUBDIRS = docs po intl src
+
+@@ -217,7 +217,6 @@
+
+ install-ApplicationsDATA: $(Applications_DATA)
+ @$(NORMAL_INSTALL)
+- $(mkinstalldirs) $(DESTDIR)$(Applicationsdir)
+ @list='$(Applications_DATA)'; for p in $$list; do \
+ if test -f $(srcdir)/$$p; then \
+ echo " $(INSTALL_DATA) $(srcdir)/$$p $(DESTDIR)$(Applicationsdir)/$$p"; \
+@@ -431,7 +430,7 @@
+ $(MAKE) $(AM_MAKEFLAGS) INSTALL_STRIP_FLAG=-s install
+ installdirs: installdirs-recursive
+ installdirs-am:
+- $(mkinstalldirs) $(DESTDIR)$(mandir)/man1 $(DESTDIR)$(Applicationsdir) \
++ $(mkinstalldirs) $(DESTDIR)$(mandir)/man1 \
+ $(DESTDIR)$(pkgdatadir)
+
+
diff --git a/editors/gnotepad+/pkg-plist b/editors/gnotepad+/pkg-plist
index 3358dad85dea..e4e5e8f182dd 100644
--- a/editors/gnotepad+/pkg-plist
+++ b/editors/gnotepad+/pkg-plist
@@ -1,145 +1,145 @@
bin/gnp
-share/gnome/apps/Applications/gnotepad+.desktop
-share/gnome/apps/Applications/gnotepad+.spec
-share/gnome/gnotepad+/gnotepad+.glade
-share/gnome/gnotepad+/xpm/colsel.xpm
-share/gnome/gnotepad+/xpm/filesel.xpm
-share/gnome/gnotepad+/xpm/gnp48x48.xpm
-share/gnome/gnotepad+/xpm/tb_big.xpm
-share/gnome/gnotepad+/xpm/tb_blank.xpm
-share/gnome/gnotepad+/xpm/tb_bold.xpm
-share/gnome/gnotepad+/xpm/tb_cancel.xpm
-share/gnome/gnotepad+/xpm/tb_centjust.xpm
-share/gnome/gnotepad+/xpm/tb_comment.xpm
-share/gnome/gnotepad+/xpm/tb_copy.xpm
-share/gnome/gnotepad+/xpm/tb_cut.xpm
-share/gnome/gnotepad+/xpm/tb_edit.xpm
-share/gnome/gnotepad+/xpm/tb_emphasis.xpm
-share/gnome/gnotepad+/xpm/tb_exit.xpm
-share/gnome/gnotepad+/xpm/tb_find.xpm
-share/gnome/gnotepad+/xpm/tb_find_next.xpm
-share/gnome/gnotepad+/xpm/tb_fontm1.xpm
-share/gnome/gnotepad+/xpm/tb_fontp1.xpm
-share/gnome/gnotepad+/xpm/tb_form.xpm
-share/gnome/gnotepad+/xpm/tb_formoption.xpm
-share/gnome/gnotepad+/xpm/tb_formselect.xpm
-share/gnome/gnotepad+/xpm/tb_frame.xpm
-share/gnome/gnotepad+/xpm/tb_frame2.xpm
-share/gnome/gnotepad+/xpm/tb_framebase.xpm
-share/gnome/gnotepad+/xpm/tb_frameno.xpm
-share/gnome/gnotepad+/xpm/tb_frameset.xpm
-share/gnome/gnotepad+/xpm/tb_frameset2.xpm
-share/gnome/gnotepad+/xpm/tb_framewiz.xpm
-share/gnome/gnotepad+/xpm/tb_h1.xpm
-share/gnome/gnotepad+/xpm/tb_h2.xpm
-share/gnome/gnotepad+/xpm/tb_h3.xpm
-share/gnome/gnotepad+/xpm/tb_h4.xpm
-share/gnome/gnotepad+/xpm/tb_h5.xpm
-share/gnome/gnotepad+/xpm/tb_h6.xpm
-share/gnome/gnotepad+/xpm/tb_help.xpm
-share/gnome/gnotepad+/xpm/tb_image.xpm
-share/gnome/gnotepad+/xpm/tb_inputbutton.xpm
-share/gnome/gnotepad+/xpm/tb_inputcheckbox.xpm
-share/gnome/gnotepad+/xpm/tb_inputimage.xpm
-share/gnome/gnotepad+/xpm/tb_inputpass.xpm
-share/gnome/gnotepad+/xpm/tb_inputradio.xpm
-share/gnome/gnotepad+/xpm/tb_inputreset.xpm
-share/gnome/gnotepad+/xpm/tb_inputsubmit.xpm
-share/gnome/gnotepad+/xpm/tb_inputtext.xpm
-share/gnome/gnotepad+/xpm/tb_inputtextarea.xpm
-share/gnome/gnotepad+/xpm/tb_italic.xpm
-share/gnome/gnotepad+/xpm/tb_leftjust.xpm
-share/gnome/gnotepad+/xpm/tb_linebreak.xpm
-share/gnome/gnotepad+/xpm/tb_link.xpm
-share/gnome/gnotepad+/xpm/tb_listdd.xpm
-share/gnome/gnotepad+/xpm/tb_listdl.xpm
-share/gnome/gnotepad+/xpm/tb_listdt.xpm
-share/gnome/gnotepad+/xpm/tb_listitem.xpm
-share/gnome/gnotepad+/xpm/tb_menu.xpm
-share/gnome/gnotepad+/xpm/tb_new.xpm
-share/gnome/gnotepad+/xpm/tb_open.xpm
-share/gnome/gnotepad+/xpm/tb_ordered.xpm
-share/gnome/gnotepad+/xpm/tb_paragraph.xpm
-share/gnome/gnotepad+/xpm/tb_paste.xpm
-share/gnome/gnotepad+/xpm/tb_pre.xpm
-share/gnome/gnotepad+/xpm/tb_prefs.xpm
-share/gnome/gnotepad+/xpm/tb_print.xpm
-share/gnome/gnotepad+/xpm/tb_redo.xpm
-share/gnome/gnotepad+/xpm/tb_replace.xpm
-share/gnome/gnotepad+/xpm/tb_rightjust.xpm
-share/gnome/gnotepad+/xpm/tb_save.xpm
-share/gnome/gnotepad+/xpm/tb_separator.xpm
-share/gnome/gnotepad+/xpm/tb_small.xpm
-share/gnome/gnotepad+/xpm/tb_strikeout.xpm
-share/gnome/gnotepad+/xpm/tb_strong.xpm
-share/gnome/gnotepad+/xpm/tb_subscript.xpm
-share/gnome/gnotepad+/xpm/tb_superscript.xpm
-share/gnome/gnotepad+/xpm/tb_table.xpm
-share/gnome/gnotepad+/xpm/tb_table2.xpm
-share/gnome/gnotepad+/xpm/tb_tablewiz.xpm
-share/gnome/gnotepad+/xpm/tb_target.xpm
-share/gnome/gnotepad+/xpm/tb_td.xpm
-share/gnome/gnotepad+/xpm/tb_td2.xpm
-share/gnome/gnotepad+/xpm/tb_th.xpm
-share/gnome/gnotepad+/xpm/tb_th2.xpm
-share/gnome/gnotepad+/xpm/tb_title.xpm
-share/gnome/gnotepad+/xpm/tb_tr.xpm
-share/gnome/gnotepad+/xpm/tb_tr2.xpm
-share/gnome/gnotepad+/xpm/tb_typewriter.xpm
-share/gnome/gnotepad+/xpm/tb_underline.xpm
-share/gnome/gnotepad+/xpm/tb_undo.xpm
-share/gnome/gnotepad+/xpm/tb_unordered.xpm
-share/gnome/gnotepad+/xpm/tb_winclose.xpm
-share/gnome/gnotepad+/xpm/tb_winnew.xpm
-share/gnome/help/gnotepad+/C/closedialog.png
-share/gnome/help/gnotepad+/C/doclist.png
-share/gnome/help/gnotepad+/C/doctabs.png
-share/gnome/help/gnotepad+/C/editmenu.png
-share/gnome/help/gnotepad+/C/fileinfo1.png
-share/gnome/help/gnotepad+/C/fileinfo2.png
-share/gnome/help/gnotepad+/C/find1.png
-share/gnome/help/gnotepad+/C/find2.png
-share/gnome/help/gnotepad+/C/find3.png
-share/gnome/help/gnotepad+/C/htmldoc.png
-share/gnome/help/gnotepad+/C/htmltag.png
-share/gnome/help/gnotepad+/C/htmltb1.png
-share/gnome/help/gnotepad+/C/htmltb2.png
-share/gnome/help/gnotepad+/C/htmlwin.png
-share/gnome/help/gnotepad+/C/index-1.html
-share/gnome/help/gnotepad+/C/index-2.html
-share/gnome/help/gnotepad+/C/index-3.html
-share/gnome/help/gnotepad+/C/index-4.html
-share/gnome/help/gnotepad+/C/index-5.html
-share/gnome/help/gnotepad+/C/index.html
-share/gnome/help/gnotepad+/C/mainoptions.png
-share/gnome/help/gnotepad+/C/maintb.png
-share/gnome/help/gnotepad+/C/mainwin.png
-share/gnome/help/gnotepad+/C/msgbar.png
-share/gnome/help/gnotepad+/C/msgbox.png
-share/gnome/help/gnotepad+/C/optionsmenu0.png
-share/gnome/help/gnotepad+/C/optionsmenu1.png
-share/gnome/help/gnotepad+/C/optionsmenu2.png
-share/gnome/help/gnotepad+/C/prefs_appearance.png
-share/gnome/help/gnotepad+/C/prefs_document.png
-share/gnome/help/gnotepad+/C/prefs_fonts.png
-share/gnome/help/gnotepad+/C/prefs_fontsel.png
-share/gnome/help/gnotepad+/C/prefs_htmltb.png
-share/gnome/help/gnotepad+/C/prefs_maintb.png
-share/gnome/help/gnotepad+/C/prefs_misc.png
-share/gnome/help/gnotepad+/C/prefs_srcctrl.png
-share/gnome/help/gnotepad+/C/prefs_window.png
-share/gnome/help/gnotepad+/C/printdialog.png
-share/gnome/help/gnotepad+/C/shellcmd.png
-share/gnome/help/gnotepad+/C/splashscreen.png
-share/gnome/help/gnotepad+/C/textarea.png
-share/gnome/help/gnotepad+/C/topic.dat
-share/gnome/help/gnotepad+/C/windowmenu.png
-share/gnome/help/gnotepad+/C/winlist.png
-share/gnome/help/gnotepad+/C/winnew.png
+%%GNOME:%%share/gnome/apps/Applications/gnotepad+.desktop
+%%GNOME:%%share/gnome/apps/Applications/gnotepad+.spec
+%%DATADIR%%/gnotepad+/gnotepad+.glade
+%%DATADIR%%/gnotepad+/xpm/colsel.xpm
+%%DATADIR%%/gnotepad+/xpm/filesel.xpm
+%%DATADIR%%/gnotepad+/xpm/gnp48x48.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_big.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_blank.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_bold.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_cancel.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_centjust.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_comment.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_copy.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_cut.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_edit.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_emphasis.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_exit.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_find.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_find_next.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_fontm1.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_fontp1.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_form.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_formoption.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_formselect.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_frame.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_frame2.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_framebase.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_frameno.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_frameset.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_frameset2.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_framewiz.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_h1.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_h2.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_h3.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_h4.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_h5.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_h6.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_help.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_image.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_inputbutton.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_inputcheckbox.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_inputimage.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_inputpass.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_inputradio.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_inputreset.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_inputsubmit.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_inputtext.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_inputtextarea.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_italic.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_leftjust.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_linebreak.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_link.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_listdd.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_listdl.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_listdt.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_listitem.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_menu.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_new.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_open.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_ordered.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_paragraph.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_paste.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_pre.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_prefs.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_print.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_redo.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_replace.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_rightjust.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_save.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_separator.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_small.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_strikeout.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_strong.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_subscript.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_superscript.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_table.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_table2.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_tablewiz.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_target.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_td.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_td2.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_th.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_th2.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_title.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_tr.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_tr2.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_typewriter.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_underline.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_undo.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_unordered.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_winclose.xpm
+%%DATADIR%%/gnotepad+/xpm/tb_winnew.xpm
+%%DATADIR%%/help/gnotepad+/C/closedialog.png
+%%DATADIR%%/help/gnotepad+/C/doclist.png
+%%DATADIR%%/help/gnotepad+/C/doctabs.png
+%%DATADIR%%/help/gnotepad+/C/editmenu.png
+%%DATADIR%%/help/gnotepad+/C/fileinfo1.png
+%%DATADIR%%/help/gnotepad+/C/fileinfo2.png
+%%DATADIR%%/help/gnotepad+/C/find1.png
+%%DATADIR%%/help/gnotepad+/C/find2.png
+%%DATADIR%%/help/gnotepad+/C/find3.png
+%%DATADIR%%/help/gnotepad+/C/htmldoc.png
+%%DATADIR%%/help/gnotepad+/C/htmltag.png
+%%DATADIR%%/help/gnotepad+/C/htmltb1.png
+%%DATADIR%%/help/gnotepad+/C/htmltb2.png
+%%DATADIR%%/help/gnotepad+/C/htmlwin.png
+%%DATADIR%%/help/gnotepad+/C/index-1.html
+%%DATADIR%%/help/gnotepad+/C/index-2.html
+%%DATADIR%%/help/gnotepad+/C/index-3.html
+%%DATADIR%%/help/gnotepad+/C/index-4.html
+%%DATADIR%%/help/gnotepad+/C/index-5.html
+%%DATADIR%%/help/gnotepad+/C/index.html
+%%DATADIR%%/help/gnotepad+/C/mainoptions.png
+%%DATADIR%%/help/gnotepad+/C/maintb.png
+%%DATADIR%%/help/gnotepad+/C/mainwin.png
+%%DATADIR%%/help/gnotepad+/C/msgbar.png
+%%DATADIR%%/help/gnotepad+/C/msgbox.png
+%%DATADIR%%/help/gnotepad+/C/optionsmenu0.png
+%%DATADIR%%/help/gnotepad+/C/optionsmenu1.png
+%%DATADIR%%/help/gnotepad+/C/optionsmenu2.png
+%%DATADIR%%/help/gnotepad+/C/prefs_appearance.png
+%%DATADIR%%/help/gnotepad+/C/prefs_document.png
+%%DATADIR%%/help/gnotepad+/C/prefs_fonts.png
+%%DATADIR%%/help/gnotepad+/C/prefs_fontsel.png
+%%DATADIR%%/help/gnotepad+/C/prefs_htmltb.png
+%%DATADIR%%/help/gnotepad+/C/prefs_maintb.png
+%%DATADIR%%/help/gnotepad+/C/prefs_misc.png
+%%DATADIR%%/help/gnotepad+/C/prefs_srcctrl.png
+%%DATADIR%%/help/gnotepad+/C/prefs_window.png
+%%DATADIR%%/help/gnotepad+/C/printdialog.png
+%%DATADIR%%/help/gnotepad+/C/shellcmd.png
+%%DATADIR%%/help/gnotepad+/C/splashscreen.png
+%%DATADIR%%/help/gnotepad+/C/textarea.png
+%%DATADIR%%/help/gnotepad+/C/topic.dat
+%%DATADIR%%/help/gnotepad+/C/windowmenu.png
+%%DATADIR%%/help/gnotepad+/C/winlist.png
+%%DATADIR%%/help/gnotepad+/C/winnew.png
share/locale/da/LC_MESSAGES/gnotepad+.mo
share/locale/fr/LC_MESSAGES/gnotepad+.mo
share/locale/ja/LC_MESSAGES/gnotepad+.mo
-@dirrm share/gnome/help/gnotepad+/C
-@dirrm share/gnome/help/gnotepad+
-@dirrm share/gnome/gnotepad+/xpm
-@dirrm share/gnome/gnotepad+
+@dirrm %%DATADIR%%/help/gnotepad+/C
+@dirrm %%DATADIR%%/help/gnotepad+
+@dirrm %%DATADIR%%/gnotepad+/xpm
+@dirrm %%DATADIR%%/gnotepad+