aboutsummaryrefslogtreecommitdiff
path: root/editors
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2021-10-16 09:51:03 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2021-10-16 09:51:39 +0000
commit4460cf727a7788c9ce21f3344ce5745e5cd9fc4a (patch)
tree85ee27f029c1ee293667902fe22b65ecac0ff154 /editors
parent6e6416d8c14628219cd46134e032add468fa7411 (diff)
downloadports-4460cf727a7788c9ce21f3344ce5745e5cd9fc4a.tar.gz
ports-4460cf727a7788c9ce21f3344ce5745e5cd9fc4a.zip
*: fix tab vs. space issues, and comments according to the guide.
Diffstat (limited to 'editors')
-rw-r--r--editors/bpatch/Makefile2
-rw-r--r--editors/linux-wps-office/Makefile6
-rw-r--r--editors/sublime-text4/Makefile4
3 files changed, 6 insertions, 6 deletions
diff --git a/editors/bpatch/Makefile b/editors/bpatch/Makefile
index 412848b5ba1d..b6b1cfa1980b 100644
--- a/editors/bpatch/Makefile
+++ b/editors/bpatch/Makefile
@@ -18,7 +18,7 @@ COMMENT= Hex editor that doesn't load the whole file at once
# you will with bpatch. Nice to know it may still have a life.
LICENSE= CC0-1.0
-NO_WRKSUBDIR= yes
+NO_WRKSUBDIR= yes
PLIST_FILES= bin/bpatch \
man/man1/bpatch.1.gz
diff --git a/editors/linux-wps-office/Makefile b/editors/linux-wps-office/Makefile
index 8c8d01294e0d..31958efa4ec7 100644
--- a/editors/linux-wps-office/Makefile
+++ b/editors/linux-wps-office/Makefile
@@ -4,7 +4,7 @@ CATEGORIES= editors linux
MASTER_SITES= https://wdl1.pcfg.cache.wpscdn.com/wpsdl/wpsoffice/download/linux/10161/
PKGNAMEPREFIX= linux-
DISTNAME= ${PORTNAME}-${PORTVERSION}.XA-1.x86_64
-EXTRACT_SUFX= .rpm
+EXTRACT_SUFX= .rpm
MAINTAINER= freebsd@sysctl.cz
COMMENT= Complete office suite with PDF editor
@@ -14,14 +14,14 @@ LICENSE_NAME= End User License Agreement
LICENSE_TEXT= See: https://www.wps.com/eula
LICENSE_PERMS= no-auto-accept no-dist-mirror no-dist-sell no-pkg-mirror no-pkg-sell
-ONLY_FOR_ARCHS= amd64
+ONLY_FOR_ARCHS= amd64
CONFLICTS_INSTALL= linux-wps-office-zh_CN
USES= desktop-file-utils gnome linux shebangfix
USE_LINUX= png pulseaudio-libs xorglibs
-SHEBANG_FILES= usr/bin/et \
+SHEBANG_FILES= usr/bin/et \
usr/bin/wpp \
usr/bin/wps \
usr/bin/wpspdf
diff --git a/editors/sublime-text4/Makefile b/editors/sublime-text4/Makefile
index abe8f16e22c5..bb124aafa77e 100644
--- a/editors/sublime-text4/Makefile
+++ b/editors/sublime-text4/Makefile
@@ -12,10 +12,10 @@ LICENSE_NAME= End User License Agreement
LICENSE_FILE= ${FILESDIR}/LICENSE.txt
LICENSE_PERMS= dist-mirror no-dist-sell pkg-mirror no-pkg-sell auto-accept
-ONLY_FOR_ARCHS= aarch64 amd64
+ONLY_FOR_ARCHS= aarch64 amd64
ONLY_FOR_ARCHS_REASON= Upstream only supports amd64 and aarch64
-RUN_DEPENDS= linux-c7-curl>0:ftp/linux-c7-curl
+RUN_DEPENDS= linux-c7-curl>0:ftp/linux-c7-curl
USES= desktop-file-utils gnome linux tar:xz
USE_LINUX= gtk3