aboutsummaryrefslogtreecommitdiff
path: root/emulators/qemu
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-12-21 23:46:31 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-12-21 23:46:31 +0000
commit762aa1d96a9a4501996dbf4a45e169d81e0a4a48 (patch)
tree52202b214e19b60472e3dca0f45a4715cbca5c75 /emulators/qemu
parentf8ca4b20a30942fcb410f1b55ff9701b7618da22 (diff)
downloadports-762aa1d96a9a4501996dbf4a45e169d81e0a4a48.tar.gz
ports-762aa1d96a9a4501996dbf4a45e169d81e0a4a48.zip
- Fix patch from previous revision
PR: ports/90778 Submitted by: Juergen Lock <nox@jelal.kn-bremen.de> (maintainer)
Notes
Notes: svn path=/head/; revision=151806
Diffstat (limited to 'emulators/qemu')
-rw-r--r--emulators/qemu/Makefile2
-rw-r--r--emulators/qemu/files/patch-slirp_throttle2
2 files changed, 2 insertions, 2 deletions
diff --git a/emulators/qemu/Makefile b/emulators/qemu/Makefile
index 5462ca0639f9..74bf2975086e 100644
--- a/emulators/qemu/Makefile
+++ b/emulators/qemu/Makefile
@@ -7,7 +7,7 @@
PORTNAME= qemu
PORTVERSION= 0.8.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= emulators
MASTER_SITES= http://www.qemu.org/:release \
http://people.fruitsalad.org/nox/qemu/:snapshot \
diff --git a/emulators/qemu/files/patch-slirp_throttle b/emulators/qemu/files/patch-slirp_throttle
index 8aab57d6694f..50d8c0fcc39d 100644
--- a/emulators/qemu/files/patch-slirp_throttle
+++ b/emulators/qemu/files/patch-slirp_throttle
@@ -49,7 +49,7 @@ diff -u -p -r1.157 vl.c
int slirp_can_output(void)
{
- return 1;
-+ qemu_can_send_packet(slirp_vc);
++ return qemu_can_send_packet(slirp_vc);
}
void slirp_output(const uint8_t *pkt, int pkt_len)