aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond28_product_cost_history
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2013-11-20 17:20:57 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2013-11-20 17:20:57 +0000
commit6c6b72523502135a007ede6386683dc7f8d12905 (patch)
tree7fd4486a5fe95dc1c0f49e540a7a050e82c16883 /finance/trytond28_product_cost_history
parentc9c7d169004f833c98fb9417e8dced9263b64219 (diff)
downloadports-6c6b72523502135a007ede6386683dc7f8d12905.tar.gz
ports-6c6b72523502135a007ede6386683dc7f8d12905.zip
. svn copy tryton -> tryton28 ports;
. update tryton28 ports; [1] . connect tryton28 ports to build; . register conflicts at tryton ports. PR: ports/181691 [1] Submitted by: Matthias Petermann <matthias@petermann-it.de> [1] Approved by: Matthias Petermann <matthias@petermann-it.de>
Notes
Notes: svn path=/head/; revision=334432
Diffstat (limited to 'finance/trytond28_product_cost_history')
-rw-r--r--finance/trytond28_product_cost_history/Makefile24
-rw-r--r--finance/trytond28_product_cost_history/distinfo2
-rw-r--r--finance/trytond28_product_cost_history/pkg-descr4
-rw-r--r--finance/trytond28_product_cost_history/pkg-plist44
4 files changed, 74 insertions, 0 deletions
diff --git a/finance/trytond28_product_cost_history/Makefile b/finance/trytond28_product_cost_history/Makefile
new file mode 100644
index 000000000000..e3e6fbdaf731
--- /dev/null
+++ b/finance/trytond28_product_cost_history/Makefile
@@ -0,0 +1,24 @@
+# Created by: Matthias Petermann <matthias@petermann-it.de>
+# $FreeBSD$
+
+PORTNAME= trytond28_product_cost_history
+PORTVERSION= 2.8.0
+CATEGORIES= finance python
+MASTER_SITES= https://pypi.python.org/packages/source/t/trytond_product_cost_history/ \
+ http://downloads.tryton.org/${PORTVERSION:R}/
+DISTNAME= trytond_product_cost_history-${PORTVERSION}
+
+MAINTAINER= matthias@petermann-it.de
+COMMENT= Tryton Application Platform (Product Cost History Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond28_product>=2.8.0:${PORTSDIR}/finance/trytond28_product
+
+CONFLICTS= trytond_product_cost_history-2.[46].*
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+PYEASYINSTALL_EGG=${DISTNAME}-py${PYTHON_VER}${PYEASYINSTALL_OSARCH}.egg
+
+.include <bsd.port.mk>
diff --git a/finance/trytond28_product_cost_history/distinfo b/finance/trytond28_product_cost_history/distinfo
new file mode 100644
index 000000000000..870f01a8b1de
--- /dev/null
+++ b/finance/trytond28_product_cost_history/distinfo
@@ -0,0 +1,2 @@
+SHA256 (trytond_product_cost_history-2.8.0.tar.gz) = 7612f8204621ea4e229c4ba19506c275a8b0200a82ffec698f786cd41cb74a3a
+SIZE (trytond_product_cost_history-2.8.0.tar.gz) = 20268
diff --git a/finance/trytond28_product_cost_history/pkg-descr b/finance/trytond28_product_cost_history/pkg-descr
new file mode 100644
index 000000000000..b7b8b9f69e06
--- /dev/null
+++ b/finance/trytond28_product_cost_history/pkg-descr
@@ -0,0 +1,4 @@
+This port adds the Product Cost History Module to the Tryton Application
+Platform.
+
+WWW: http://www.tryton.org/
diff --git a/finance/trytond28_product_cost_history/pkg-plist b/finance/trytond28_product_cost_history/pkg-plist
new file mode 100644
index 000000000000..673000624289
--- /dev/null
+++ b/finance/trytond28_product_cost_history/pkg-plist
@@ -0,0 +1,44 @@
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/PKG-INFO
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/SOURCES.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/dependency_links.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/entry_points.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/not-zip-safe
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/requires.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/top_level.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/ir.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/ir.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/ir.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/bg_BG.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/ca_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/cs_CZ.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/de_DE.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/es_AR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/es_CO.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/es_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/fr_FR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/nl_NL.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/ru_RU.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/product.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/product.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/product.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/product.xml
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/test_product_cost_history.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/test_product_cost_history.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/test_product_cost_history.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tryton.cfg
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/view/product_cost_history_graph.xml
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/view/product_cost_history_tree.xml
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/view
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%