aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond_account_product/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2012-08-28 12:50:23 +0000
committerWen Heping <wen@FreeBSD.org>2012-08-28 12:50:23 +0000
commit57cbbeaaba3ed199a892f3818cac4975d2426b44 (patch)
tree73958b6e96d7f809ef62d85b26b03d2c69da54fd /finance/trytond_account_product/Makefile
parentaad70ea80b39392d2d99138e419d4b4e9ef2c8fe (diff)
downloadports-57cbbeaaba3ed199a892f3818cac4975d2426b44.tar.gz
ports-57cbbeaaba3ed199a892f3818cac4975d2426b44.zip
The trytond_account_product is a module for tryton. It defines the
link between product and account. WWW: http://www.tryton.org/ PR: 170555 Submitted by: Matthias Petermann <matthias@d2ux.net>
Notes
Notes: svn path=/head/; revision=303285
Diffstat (limited to 'finance/trytond_account_product/Makefile')
-rw-r--r--finance/trytond_account_product/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/finance/trytond_account_product/Makefile b/finance/trytond_account_product/Makefile
new file mode 100644
index 000000000000..b1ae291edaf0
--- /dev/null
+++ b/finance/trytond_account_product/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: trytond_account_product
+# Date created: 12 August, 2012
+# Whom: Matthias Petermann<matthias@petermann.it>
+#
+# $FreeBSD$
+#
+
+PORTNAME= trytond_account_product
+PORTVERSION= 2.4.1
+CATEGORIES= finance python
+MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+
+MAINTAINER= matthias@petermann.it
+COMMENT= The Account Product Module for Tryton
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
+ trytond_account>=2.4.1:${PORTSDIR}/finance/trytond_account \
+ trytond_product>=2.4.0:${PORTSDIR}/finance/trytond_product
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>