aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond_stock_forecast
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2012-09-19 13:25:49 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2012-09-19 13:25:49 +0000
commitd9133afc1b1c51214828c4af2371f398e7f1bfbb (patch)
tree34bdf0e550712a34cf673305b7da0a6b95b1de5a /finance/trytond_stock_forecast
parentbf9318135b8fab33f443462e9ced38b3276c26b1 (diff)
downloadports-d9133afc1b1c51214828c4af2371f398e7f1bfbb.tar.gz
ports-d9133afc1b1c51214828c4af2371f398e7f1bfbb.zip
Add trytond_stock_forecast 2.4.0, tryton Application Platform (Stock
Forecast Module). PR: ports/171435 Submitted by: matthias@petermann.it
Notes
Notes: svn path=/head/; revision=304507
Diffstat (limited to 'finance/trytond_stock_forecast')
-rw-r--r--finance/trytond_stock_forecast/Makefile23
-rw-r--r--finance/trytond_stock_forecast/distinfo2
-rw-r--r--finance/trytond_stock_forecast/pkg-descr4
-rw-r--r--finance/trytond_stock_forecast/pkg-plist40
4 files changed, 69 insertions, 0 deletions
diff --git a/finance/trytond_stock_forecast/Makefile b/finance/trytond_stock_forecast/Makefile
new file mode 100644
index 000000000000..a00f213d514f
--- /dev/null
+++ b/finance/trytond_stock_forecast/Makefile
@@ -0,0 +1,23 @@
+# Created by: Matthias Petermann<matthias@petermann.it>
+# $FreeBSD$
+
+PORTNAME= trytond_stock_forecast
+PORTVERSION= 2.4.0
+CATEGORIES= finance python
+MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+
+MAINTAINER= matthias@petermann.it
+COMMENT= Tryton Application Platform (Stock Forecast Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>=1.5:${PORTSDIR}/devel/py-dateutil \
+ trytond>=2.4.0:${PORTSDIR}/finance/trytond \
+ trytond_product>=2.4.0:${PORTSDIR}/finance/trytond_product \
+ trytond_stock>=2.4.0:${PORTSDIR}/finance/trytond_company \
+ trytond_company>=2.4.0:${PORTSDIR}/finance/trytond_company
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>
diff --git a/finance/trytond_stock_forecast/distinfo b/finance/trytond_stock_forecast/distinfo
new file mode 100644
index 000000000000..4a27104c7d9f
--- /dev/null
+++ b/finance/trytond_stock_forecast/distinfo
@@ -0,0 +1,2 @@
+SHA256 (trytond_stock_forecast-2.4.0.tar.gz) = 17358caf3050f687bbd89a2385f259873fc1970f9434ec37c8a2d4468f1b07ef
+SIZE (trytond_stock_forecast-2.4.0.tar.gz) = 33936
diff --git a/finance/trytond_stock_forecast/pkg-descr b/finance/trytond_stock_forecast/pkg-descr
new file mode 100644
index 000000000000..7af8a432e507
--- /dev/null
+++ b/finance/trytond_stock_forecast/pkg-descr
@@ -0,0 +1,4 @@
+This port adds the Stock Forecast Module to the Tryton Application
+Platform.
+
+WWW: http://www.tryton.org/
diff --git a/finance/trytond_stock_forecast/pkg-plist b/finance/trytond_stock_forecast/pkg-plist
new file mode 100644
index 000000000000..396605e53fb5
--- /dev/null
+++ b/finance/trytond_stock_forecast/pkg-plist
@@ -0,0 +1,40 @@
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/PKG-INFO
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/SOURCES.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/dependency_links.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/entry_points.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/not-zip-safe
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/requires.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/top_level.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/__tryton__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/__tryton__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/__tryton__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/forecast.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/forecast.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/forecast.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/forecast.xml
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/bg_BG.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/ca_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/cs_CZ.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/de_DE.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/es_AR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/es_CO.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/es_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/fr_FR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/nl_NL.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale/ru_RU.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/tests/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/tests/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/tests/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/tests/test_stock_forecast.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/tests/test_stock_forecast.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/tests/test_stock_forecast.pyo
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/tests
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast/locale
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/stock_forecast
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%