aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2005-02-12 00:12:30 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2005-02-12 00:12:30 +0000
commitcac60b8cf9c85dacd44f179eb2c2ad628879c6d2 (patch)
tree74e168a132f8b1b6f312d1a2764ace608967c4e0 /finance
parentaae5f8a6d8e3ab0d5c1760b239cd5e6b3528a909 (diff)
downloadports-cac60b8cf9c85dacd44f179eb2c2ad628879c6d2.tar.gz
ports-cac60b8cf9c85dacd44f179eb2c2ad628879c6d2.zip
Update to 0.7.0.
PR: 77374 Submitted by: Alex Varju <freebsd-ports@varju.ca>
Notes
Notes: svn path=/head/; revision=128571
Diffstat (limited to 'finance')
-rw-r--r--finance/libofx/Makefile3
-rw-r--r--finance/libofx/distinfo4
-rw-r--r--finance/libofx/files/patch-Makefile.in24
-rw-r--r--finance/libofx/files/patch-ofxdump_ofxdump.cpp134
-rw-r--r--finance/libofx/pkg-plist112
5 files changed, 85 insertions, 192 deletions
diff --git a/finance/libofx/Makefile b/finance/libofx/Makefile
index 8d2e2f1000bd..cfe4aacb8077 100644
--- a/finance/libofx/Makefile
+++ b/finance/libofx/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= libofx
-PORTVERSION= 0.6.6
+PORTVERSION= 0.7.0
CATEGORIES= finance
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -16,6 +16,7 @@ COMMENT= OpenSource implementation of the OFX (Open Financial eXchange)
LIB_DEPENDS= osp.3:${PORTSDIR}/textproc/opensp
+USE_GMAKE= yes
USE_GNOME= gnometarget lthack
USE_INC_LIBTOOL_VER= 13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/finance/libofx/distinfo b/finance/libofx/distinfo
index da20c26003fd..06473620c5a4 100644
--- a/finance/libofx/distinfo
+++ b/finance/libofx/distinfo
@@ -1,2 +1,2 @@
-MD5 (libofx-0.6.6.tar.gz) = bf086f12ead5b19b7dc20badd396d87b
-SIZE (libofx-0.6.6.tar.gz) = 528675
+MD5 (libofx-0.7.0.tar.gz) = 15ab18063c552ad5d69d4481efbbd6e6
+SIZE (libofx-0.7.0.tar.gz) = 759777
diff --git a/finance/libofx/files/patch-Makefile.in b/finance/libofx/files/patch-Makefile.in
index 25c2672041e1..4b32052db15b 100644
--- a/finance/libofx/files/patch-Makefile.in
+++ b/finance/libofx/files/patch-Makefile.in
@@ -1,20 +1,20 @@
---- Makefile.in.orig Fri Sep 12 12:52:14 2003
-+++ Makefile.in Mon Nov 10 01:09:40 2003
-@@ -141,7 +141,7 @@
- sharedstatedir = @sharedstatedir@
- sysconfdir = @sysconfdir@
- target_alias = @target_alias@
+--- Makefile.in.orig Fri Oct 8 17:34:45 2004
++++ Makefile.in Thu Feb 10 20:30:55 2005
+@@ -102,7 +102,7 @@
+ enable_latex_docs = @enable_latex_docs@
+ have_gengetopt = @have_gengetopt@
+
-SUBDIRS = inc dtd lib doc . ofx2qif ofxdump
+SUBDIRS = inc dtd lib . ofx2qif ofxdump
- docdir = ${prefix}/share/doc/libofx
-
-@@ -541,7 +541,7 @@
+ docdir = ${prefix}/share/doc/libofx-@VERSION@
- info-am:
+@@ -353,7 +353,7 @@
+ install-exec-am:
+ install-exec: install-exec-recursive
-install-data-am: install-docDATA
+install-data-am:
+ install-data: install-data-recursive
- install-exec-am:
-
+ install-am: all-am
diff --git a/finance/libofx/files/patch-ofxdump_ofxdump.cpp b/finance/libofx/files/patch-ofxdump_ofxdump.cpp
deleted file mode 100644
index cbf3f48d014a..000000000000
--- a/finance/libofx/files/patch-ofxdump_ofxdump.cpp
+++ /dev/null
@@ -1,134 +0,0 @@
---- ofxdump/ofxdump.cpp.orig Thu Jan 15 05:47:52 2004
-+++ ofxdump/ofxdump.cpp Tue Aug 10 02:09:27 2004
-@@ -204,39 +204,39 @@
-
- if(data.transactiontype_valid==true){
- switch(data.transactiontype){
-- case data.OFX_CREDIT: strncpy(dest_string, "CREDIT: Generic credit", sizeof(dest_string));
-+ case OfxTransactionData::OFX_CREDIT: strncpy(dest_string, "CREDIT: Generic credit", sizeof(dest_string));
- break;
-- case data.OFX_DEBIT: strncpy(dest_string, "DEBIT: Generic debit", sizeof(dest_string));
-+ case OfxTransactionData::OFX_DEBIT: strncpy(dest_string, "DEBIT: Generic debit", sizeof(dest_string));
- break;
-- case data.OFX_INT: strncpy(dest_string, "INT: Interest earned or paid (Note: Depends on signage of amount)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_INT: strncpy(dest_string, "INT: Interest earned or paid (Note: Depends on signage of amount)", sizeof(dest_string));
- break;
-- case data.OFX_DIV: strncpy(dest_string, "DIV: Dividend", sizeof(dest_string));
-+ case OfxTransactionData::OFX_DIV: strncpy(dest_string, "DIV: Dividend", sizeof(dest_string));
- break;
-- case data.OFX_FEE: strncpy(dest_string, "FEE: FI fee", sizeof(dest_string));
-+ case OfxTransactionData::OFX_FEE: strncpy(dest_string, "FEE: FI fee", sizeof(dest_string));
- break;
-- case data.OFX_SRVCHG: strncpy(dest_string, "SRVCHG: Service charge", sizeof(dest_string));
-+ case OfxTransactionData::OFX_SRVCHG: strncpy(dest_string, "SRVCHG: Service charge", sizeof(dest_string));
- break;
-- case data.OFX_DEP: strncpy(dest_string, "DEP: Deposit", sizeof(dest_string));
-+ case OfxTransactionData::OFX_DEP: strncpy(dest_string, "DEP: Deposit", sizeof(dest_string));
- break;
-- case data.OFX_ATM: strncpy(dest_string, "ATM: ATM debit or credit (Note: Depends on signage of amount)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_ATM: strncpy(dest_string, "ATM: ATM debit or credit (Note: Depends on signage of amount)", sizeof(dest_string));
- break;
-- case data.OFX_POS: strncpy(dest_string, "POS: Point of sale debit or credit (Note: Depends on signage of amount)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_POS: strncpy(dest_string, "POS: Point of sale debit or credit (Note: Depends on signage of amount)", sizeof(dest_string));
- break;
-- case data.OFX_XFER: strncpy(dest_string, "XFER: Transfer", sizeof(dest_string));
-+ case OfxTransactionData::OFX_XFER: strncpy(dest_string, "XFER: Transfer", sizeof(dest_string));
- break;
-- case data.OFX_CHECK: strncpy(dest_string, "CHECK: Check", sizeof(dest_string));
-+ case OfxTransactionData::OFX_CHECK: strncpy(dest_string, "CHECK: Check", sizeof(dest_string));
- break;
-- case data.OFX_PAYMENT: strncpy(dest_string, "PAYMENT: Electronic payment", sizeof(dest_string));
-+ case OfxTransactionData::OFX_PAYMENT: strncpy(dest_string, "PAYMENT: Electronic payment", sizeof(dest_string));
- break;
-- case data.OFX_CASH: strncpy(dest_string, "CASH: Cash withdrawal", sizeof(dest_string));
-+ case OfxTransactionData::OFX_CASH: strncpy(dest_string, "CASH: Cash withdrawal", sizeof(dest_string));
- break;
-- case data.OFX_DIRECTDEP: strncpy(dest_string, "DIRECTDEP: Direct deposit", sizeof(dest_string));
-+ case OfxTransactionData::OFX_DIRECTDEP: strncpy(dest_string, "DIRECTDEP: Direct deposit", sizeof(dest_string));
- break;
-- case data.OFX_DIRECTDEBIT: strncpy(dest_string, "DIRECTDEBIT: Merchant initiated debit", sizeof(dest_string));
-+ case OfxTransactionData::OFX_DIRECTDEBIT: strncpy(dest_string, "DIRECTDEBIT: Merchant initiated debit", sizeof(dest_string));
- break;
-- case data.OFX_REPEATPMT: strncpy(dest_string, "REPEATPMT: Repeating payment/standing order", sizeof(dest_string));
-+ case OfxTransactionData::OFX_REPEATPMT: strncpy(dest_string, "REPEATPMT: Repeating payment/standing order", sizeof(dest_string));
- break;
-- case data.OFX_OTHER: strncpy(dest_string, "OTHER: Other", sizeof(dest_string));
-+ case OfxTransactionData::OFX_OTHER: strncpy(dest_string, "OTHER: Other", sizeof(dest_string));
- break;
- default : strncpy(dest_string, "Unknown transaction type", sizeof(dest_string));
- break;
-@@ -273,9 +273,9 @@
- if(data.fi_id_correction_action_valid==true){
- cout<<" Action to take on the corrected transaction: ";
- switch(data.fi_id_correction_action){
-- case data.DELETE : cout<<"DELETE\n";
-+ case OfxTransactionData::DELETE : cout<<"DELETE\n";
- break;
-- case data.REPLACE : cout<<"REPLACE\n";
-+ case OfxTransactionData::REPLACE : cout<<"REPLACE\n";
- break;
- default:
- cout<<"ofx_proc_transaction(): This should not happen!\n";
-@@ -284,43 +284,43 @@
- if(data.invtransactiontype_valid==true){
- cout<<" Investment transaction type: ";
- switch(data.invtransactiontype){
-- case data.OFX_BUYDEBT: strncpy(dest_string, "BUYDEBT (Buy debt security)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_BUYDEBT: strncpy(dest_string, "BUYDEBT (Buy debt security)", sizeof(dest_string));
- break;
-- case data.OFX_BUYMF: strncpy(dest_string, "BUYMF (Buy mutual fund)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_BUYMF: strncpy(dest_string, "BUYMF (Buy mutual fund)", sizeof(dest_string));
- break;
-- case data.OFX_BUYOPT: strncpy(dest_string, "BUYOPT (Buy option)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_BUYOPT: strncpy(dest_string, "BUYOPT (Buy option)", sizeof(dest_string));
- break;
-- case data.OFX_BUYOTHER: strncpy(dest_string, "BUYOTHER (Buy other security type)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_BUYOTHER: strncpy(dest_string, "BUYOTHER (Buy other security type)", sizeof(dest_string));
- break;
-- case data.OFX_BUYSTOCK: strncpy(dest_string, "BUYSTOCK (Buy stock))", sizeof(dest_string));
-+ case OfxTransactionData::OFX_BUYSTOCK: strncpy(dest_string, "BUYSTOCK (Buy stock))", sizeof(dest_string));
- break;
-- case data.OFX_CLOSUREOPT: strncpy(dest_string, "CLOSUREOPT (Close a position for an option)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_CLOSUREOPT: strncpy(dest_string, "CLOSUREOPT (Close a position for an option)", sizeof(dest_string));
- break;
-- case data.OFX_INCOME: strncpy(dest_string, "INCOME (Investment income is realized as cash into the investment account)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_INCOME: strncpy(dest_string, "INCOME (Investment income is realized as cash into the investment account)", sizeof(dest_string));
- break;
-- case data.OFX_INVEXPENSE: strncpy(dest_string, "INVEXPENSE (Misc investment expense that is associated with a specific security)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_INVEXPENSE: strncpy(dest_string, "INVEXPENSE (Misc investment expense that is associated with a specific security)", sizeof(dest_string));
- break;
-- case data.OFX_JRNLFUND: strncpy(dest_string, "JRNLFUND (Journaling cash holdings between subaccounts within the same investment account)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_JRNLFUND: strncpy(dest_string, "JRNLFUND (Journaling cash holdings between subaccounts within the same investment account)", sizeof(dest_string));
- break;
-- case data.OFX_MARGININTEREST: strncpy(dest_string, "MARGININTEREST (Margin interest expense)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_MARGININTEREST: strncpy(dest_string, "MARGININTEREST (Margin interest expense)", sizeof(dest_string));
- break;
-- case data.OFX_REINVEST: strncpy(dest_string, "REINVEST (Reinvestment of income)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_REINVEST: strncpy(dest_string, "REINVEST (Reinvestment of income)", sizeof(dest_string));
- break;
-- case data.OFX_RETOFCAP: strncpy(dest_string, "RETOFCAP (Return of capital)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_RETOFCAP: strncpy(dest_string, "RETOFCAP (Return of capital)", sizeof(dest_string));
- break;
-- case data.OFX_SELLDEBT: strncpy(dest_string, "SELLDEBT (Sell debt security. Used when debt is sold, called, or reached maturity)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_SELLDEBT: strncpy(dest_string, "SELLDEBT (Sell debt security. Used when debt is sold, called, or reached maturity)", sizeof(dest_string));
- break;
-- case data.OFX_SELLMF: strncpy(dest_string, "SELLMF (Sell mutual fund)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_SELLMF: strncpy(dest_string, "SELLMF (Sell mutual fund)", sizeof(dest_string));
- break;
-- case data.OFX_SELLOPT: strncpy(dest_string, "SELLOPT (Sell option)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_SELLOPT: strncpy(dest_string, "SELLOPT (Sell option)", sizeof(dest_string));
- break;
-- case data.OFX_SELLOTHER: strncpy(dest_string, "SELLOTHER (Sell other type of security)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_SELLOTHER: strncpy(dest_string, "SELLOTHER (Sell other type of security)", sizeof(dest_string));
- break;
-- case data.OFX_SELLSTOCK: strncpy(dest_string, "SELLSTOCK (Sell stock)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_SELLSTOCK: strncpy(dest_string, "SELLSTOCK (Sell stock)", sizeof(dest_string));
- break;
-- case data.OFX_SPLIT: strncpy(dest_string, "SPLIT (Stock or mutial fund split)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_SPLIT: strncpy(dest_string, "SPLIT (Stock or mutial fund split)", sizeof(dest_string));
- break;
-- case data.OFX_TRANSFER: strncpy(dest_string, "TRANSFER (Transfer holdings in and out of the investment account)", sizeof(dest_string));
-+ case OfxTransactionData::OFX_TRANSFER: strncpy(dest_string, "TRANSFER (Transfer holdings in and out of the investment account)", sizeof(dest_string));
- break;
- default: strncpy(dest_string, "ERROR, this investment transaction type is unknown. This is a bug in ofxdump", sizeof(dest_string));
- break;
diff --git a/finance/libofx/pkg-plist b/finance/libofx/pkg-plist
index 6561d3e14299..9d22a1a8cd54 100644
--- a/finance/libofx/pkg-plist
+++ b/finance/libofx/pkg-plist
@@ -3,13 +3,15 @@ bin/ofxdump
include/libofx/libofx.h
lib/libofx.a
lib/libofx.so
-lib/libofx.so.0
+lib/libofx.so.1
%%PORTDOCS%%%%DOCSDIR%%/AUTHORS
%%PORTDOCS%%%%DOCSDIR%%/ChangeLog
%%PORTDOCS%%%%DOCSDIR%%/INSTALL
%%PORTDOCS%%%%DOCSDIR%%/NEWS
%%PORTDOCS%%%%DOCSDIR%%/README
%%PORTDOCS%%%%DOCSDIR%%/html/annotated.html
+%%PORTDOCS%%%%DOCSDIR%%/html/classOFCApplication.html
+%%PORTDOCS%%%%DOCSDIR%%/html/classOFXApplication.html
%%PORTDOCS%%%%DOCSDIR%%/html/classOfxAccountContainer.html
%%PORTDOCS%%%%DOCSDIR%%/html/classOfxAccountContainer.png
%%PORTDOCS%%%%DOCSDIR%%/html/classOfxBalanceContainer.html
@@ -34,10 +36,17 @@ lib/libofx.so.0
%%PORTDOCS%%%%DOCSDIR%%/html/classOfxStatusContainer.png
%%PORTDOCS%%%%DOCSDIR%%/html/classOfxTransactionContainer.html
%%PORTDOCS%%%%DOCSDIR%%/html/classOfxTransactionContainer.png
-%%PORTDOCS%%%%DOCSDIR%%/html/classOutlineApplication.html
+%%PORTDOCS%%%%DOCSDIR%%/html/cmdline_8c-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/cmdline_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/config_8h-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/context_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/context_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/doxygen.css
%%PORTDOCS%%%%DOCSDIR%%/html/doxygen.png
+%%PORTDOCS%%%%DOCSDIR%%/html/file__preproc_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/file__preproc_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/file__preproc_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/file__preproc_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/files.html
%%PORTDOCS%%%%DOCSDIR%%/html/ftv2blank.png
%%PORTDOCS%%%%DOCSDIR%%/html/ftv2doc.png
@@ -56,64 +65,80 @@ lib/libofx.so.0
%%PORTDOCS%%%%DOCSDIR%%/html/functions_eval.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2messages_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2messages_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2messages_8hh-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2messages_8hh.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__account_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__account_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__generic_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__generic_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__main_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__main_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__security_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__security_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__statement_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__statement_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__transaction_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__container__transaction_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__containers_8hh-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__containers_8hh.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__containers__misc_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__containers__misc_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__error__msg_8hh-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__error__msg_8hh.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__preproc_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__preproc_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__preproc_8hh-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__preproc_8hh.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__sgml_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__sgml_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__sgml_8hh-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__sgml_8hh.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__utilities_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__utilities_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__utilities_8hh-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2ofx__utilities_8hh.html
-%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_86_86_2lib_2tree_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2context_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2context_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2file__preproc_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2file__preproc_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2file__preproc_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2file__preproc_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2getopt1_8c-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2getopt_8c-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2gnugetopt_8h-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2messages_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2messages_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2messages_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2messages_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofc__sgml_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofc__sgml_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofc__sgml_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofc__sgml_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__account_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__account_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__generic_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__generic_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__main_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__main_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__security_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__security_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__statement_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__statement_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__transaction_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__container__transaction_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__containers_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__containers_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__containers__misc_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__containers__misc_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__error__msg_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__error__msg_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__preproc_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__preproc_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__preproc_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__preproc_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__sgml_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__sgml_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__sgml_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__sgml_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__utilities_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__utilities_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__utilities_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2ofx__utilities_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_87_80_2lib_2tree_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/getopt1_8c-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/getopt_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_enum.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_eval.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_func.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_vars.html
+%%PORTDOCS%%%%DOCSDIR%%/html/gnugetopt_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/hierarchy.html
%%PORTDOCS%%%%DOCSDIR%%/html/inc_2libofx_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/inc_2libofx_8h.html
%%PORTDOCS%%%%DOCSDIR%%/html/index.html
-%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_86_86_2inc_2libofx_8h-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_86_86_2inc_2libofx_8h.html
+%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_87_80_2inc_2libofx_8h-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_87_80_2inc_2libofx_8h.html
%%PORTDOCS%%%%DOCSDIR%%/html/main.html
%%PORTDOCS%%%%DOCSDIR%%/html/main__doc_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/messages_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/messages_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/messages_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/messages_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/ofc__sgml_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/ofc__sgml_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/ofc__sgml_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/ofc__sgml_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofx2qif_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofx2qif_8c.html
-%%PORTDOCS%%%%DOCSDIR%%/html/ofx__callback_8cpp-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/ofx__callback_8cpp.html
-%%PORTDOCS%%%%DOCSDIR%%/html/ofx__callback_8hh-source.html
-%%PORTDOCS%%%%DOCSDIR%%/html/ofx__callback_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofx__container__account_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofx__container__account_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofx__container__generic_8cpp-source.html
@@ -156,6 +181,7 @@ lib/libofx.so.0
%%PORTDOCS%%%%DOCSDIR%%/html/tree.html
%%PORTDOCS%%%%DOCSDIR%%/html/tree_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/totest.txt
+%%DATADIR%%/dtd/ofc.dtd
%%DATADIR%%/dtd/ofx160.dtd
%%DATADIR%%/dtd/ofx201.dtd
%%DATADIR%%/dtd/opensp.dcl