aboutsummaryrefslogtreecommitdiff
path: root/ftp
diff options
context:
space:
mode:
authorVasil Dimov <vd@FreeBSD.org>2011-09-20 12:59:04 +0000
committerVasil Dimov <vd@FreeBSD.org>2011-09-20 12:59:04 +0000
commit13e5b5f8bb3d5e0c1fab436427198f96159f381c (patch)
tree7f529b85dfd744dbcf27f0a602d094b35e475ecf /ftp
parent7c801b712d2b8b4dae36f17426ae7ea3ea9d9ccc (diff)
downloadports-13e5b5f8bb3d5e0c1fab436427198f96159f381c.tar.gz
ports-13e5b5f8bb3d5e0c1fab436427198f96159f381c.zip
Fix compilation with SSL.
Submitted by: Sture Åhlin <sture.ahlin@telia.com>
Notes
Notes: svn path=/head/; revision=282067
Diffstat (limited to 'ftp')
-rw-r--r--ftp/wget/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/ftp/wget/Makefile b/ftp/wget/Makefile
index d60084b24038..3a9000e217ba 100644
--- a/ftp/wget/Makefile
+++ b/ftp/wget/Makefile
@@ -35,7 +35,7 @@ OPTIONS= GNUTLS "Support for SSL via GnuTLS" Off \
IGNORE= GNUTLS and OPENSSL are mutually exclusive, enable at most one of them
.endif
.include "${PORTSDIR}/Mk/bsd.openssl.mk"
-CONFIGURE_ARGS+=--with-ssl
+CONFIGURE_ARGS+=--with-ssl=openssl
CPPFLAGS+= -I${OPENSSLINC}
LDFLAGS+= -L${OPENSSLLIB}
.elif !defined(WITHOUT_GNUTLS)