aboutsummaryrefslogtreecommitdiff
path: root/ftp
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-12-01 11:18:03 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-12-01 11:18:03 +0000
commit8664861b1a575bcf859a90c6fea2b05a1187f1f0 (patch)
tree33a19b5745c1e5e7cbfa4a5ab2c30f6971177e74 /ftp
parent30de4c11b252c73c33417ac534886e9651b233f1 (diff)
downloadports-8664861b1a575bcf859a90c6fea2b05a1187f1f0.tar.gz
ports-8664861b1a575bcf859a90c6fea2b05a1187f1f0.zip
Don't quote {} in find -exec calls.
Braces are not shell metacharacters, and they do not need to be quoted. By the time find parses its arguments and dicovers them, the quoting will have been removed by the shell anyway. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=427491
Diffstat (limited to 'ftp')
-rw-r--r--ftp/phpwebftp/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/ftp/phpwebftp/Makefile b/ftp/phpwebftp/Makefile
index 88aeedc383b5..e9b4ead1bc05 100644
--- a/ftp/phpwebftp/Makefile
+++ b/ftp/phpwebftp/Makefile
@@ -24,7 +24,7 @@ SHAREOWN= ${WWWOWN}
SHAREGRP= ${WWWGRP}
post-patch:
- @${FIND} -d ${WRKSRC} -name CVS -type d -exec ${RM} -R "{}" \;
+ @${FIND} -d ${WRKSRC} -name CVS -type d -exec ${RM} -R {} \;
@${RM} ${WRKSRC}/img/Thumbs.db
@${MV} ${WRKSRC}/config.inc.php ${WRKSRC}/config.inc.php.sample