aboutsummaryrefslogtreecommitdiff
path: root/games/gcompris-qt
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /games/gcompris-qt
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadports-ddae4e92d8313a1461145e3b4f0232fe463feaee.tar.gz
ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'games/gcompris-qt')
-rw-r--r--games/gcompris-qt/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/gcompris-qt/Makefile b/games/gcompris-qt/Makefile
index cb745c5b1c95..95db370e45cf 100644
--- a/games/gcompris-qt/Makefile
+++ b/games/gcompris-qt/Makefile
@@ -16,11 +16,11 @@ LICENSE_FILE_GPLv3= ${WRKSRC}/LICENSES/GPL-3.0-or-later.txt
LIB_DEPENDS= libBox2D.so:x11-toolkits/qml-box2d
USES= cmake compiler:c++11-lang kde:5 qt:5 tar:xz
-USE_KDE= doctools_build ecm_build
+USE_KDE= doctools:build ecm:build
USE_QT= core declarative graphicaleffects gui multimedia network quickcontrols \
sensors svg widgets \
- buildtools_build linguisttools_build qmake_build testlib_build \
- imageformats_run
+ buildtools:build linguisttools:build qmake:build testlib:build \
+ imageformats:run
CMAKE_ARGS= -DQML_BOX2D_LIBRARY=${QT_QMLDIR}/Box2D.2.0