aboutsummaryrefslogtreecommitdiff
path: root/games/gturing
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2013-10-22 13:53:33 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2013-10-22 13:53:33 +0000
commitc87a56b35119a3f8c54074da6dd45335b59a2fc4 (patch)
tree6a19ff06e1e1ec48fba09fbcc2032b3a6583efd0 /games/gturing
parentfdb84adb5d95a30368b5d078800109ee52d70aab (diff)
downloadports-c87a56b35119a3f8c54074da6dd45335b59a2fc4.tar.gz
ports-c87a56b35119a3f8c54074da6dd45335b59a2fc4.zip
- Remove manual creation and removal of share/applications, as it's now in the mtree (games category)
Approved by: portmgr (bdrewery)
Notes
Notes: svn path=/head/; revision=331269
Diffstat (limited to 'games/gturing')
-rw-r--r--games/gturing/pkg-plist1
1 files changed, 0 insertions, 1 deletions
diff --git a/games/gturing/pkg-plist b/games/gturing/pkg-plist
index 6e38e2c6f2c9..6a2e45df7bef 100644
--- a/games/gturing/pkg-plist
+++ b/games/gturing/pkg-plist
@@ -45,4 +45,3 @@ share/locale/zh_TW/LC_MESSAGES/gturing-2.0.mo
@dirrm share/gnome/help/gturing/C/figures
@dirrm share/gnome/help/gturing/C
@dirrm share/gnome/help/gturing
-@dirrmtry share/applications