aboutsummaryrefslogtreecommitdiff
path: root/games/jzip/Makefile
diff options
context:
space:
mode:
authorMatthew Hunt <mph@FreeBSD.org>1998-05-08 02:38:34 +0000
committerMatthew Hunt <mph@FreeBSD.org>1998-05-08 02:38:34 +0000
commitb1b9984c3cb9f58661411f7dd830b0ed60180985 (patch)
tree1249e9d04697f4d96aad65b911368b31e8219453 /games/jzip/Makefile
parent1c3bffa62370c6a1b757a3d5e0c0830cb4030963 (diff)
downloadports-b1b9984c3cb9f58661411f7dd830b0ed60180985.tar.gz
ports-b1b9984c3cb9f58661411f7dd830b0ed60180985.zip
Import of jzip. No, it's not another archiver... it's another
Infocom interpreter; this one runs in text mode.
Notes
Notes: svn path=/head/; revision=10908
Diffstat (limited to 'games/jzip/Makefile')
-rw-r--r--games/jzip/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/games/jzip/Makefile b/games/jzip/Makefile
new file mode 100644
index 000000000000..96b8eb45be7b
--- /dev/null
+++ b/games/jzip/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: jzip
+# Version required: 2.0.1g
+# Date created: 7 May 1998
+# Whom: Matthew Hunt <mph@FreeBSD.org>
+#
+# $Id$
+#
+
+DISTNAME= jzip201g
+PKGNAME= jzip-2.0.1g
+CATEGORIES= games
+MASTER_SITES= http://www.cfug.org/infocom/
+EXTRACT_SUFX= .zip
+
+MAINTAINER= mph@freebsd.org
+
+BUILD_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
+
+EXTRACT_CMD= unzip
+EXTRACT_BEFORE_ARGS= -qq
+
+NO_WRKSUBDIR= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/jzip ${PREFIX}/bin
+
+.include <bsd.port.mk>