aboutsummaryrefslogtreecommitdiff
path: root/games/kbounce/Makefile
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-04-08 18:09:23 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-04-08 18:09:23 +0000
commit4e40cf2000cd28d8d57082a679d104e97540de57 (patch)
tree3bafa6014374320c4953efa84543418d623b17b4 /games/kbounce/Makefile
parentdbf35b75007cb8165011f9f50b287ec4569995f8 (diff)
downloadports-4e40cf2000cd28d8d57082a679d104e97540de57.tar.gz
ports-4e40cf2000cd28d8d57082a679d104e97540de57.zip
New ports: KDE Applicationsa games/
* games/kblackbox * games/kmahjongg * games/palapeli * games/ktuberling * games/klines * games/kjumpingcube * games/picmi * games/ksquares * games/kolf * games/kmines * games/kdiamond * games/kpat * games/lskat * games/kubrick * games/ksirk * games/blinken * games/kdegames * games/kigo * games/bovo * games/kajongg * games/kapman * games/kreversi * games/kshisen * games/katomic * games/kanagram * games/kiriki * games/killbots * games/libkmahjongg * games/ksudoku * games/ksnakeduel * games/knetwalk * games/khangman * games/kbounce * games/kspaceduel * games/kgoldrunner * games/knavalbattle * games/libkdegames * games/kfourinline * games/kollision * games/granatier * games/kbreakout * games/konquest * games/bomber * games/kblocks * games/klickety This is the current version of KDE Applications <foo>. Note that users of KDE SC4 should stick with <foo>-kde4. Differential Revision: https://reviews.freebsd.org/D14831
Notes
Notes: svn path=/head/; revision=466814
Diffstat (limited to 'games/kbounce/Makefile')
-rw-r--r--games/kbounce/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/games/kbounce/Makefile b/games/kbounce/Makefile
new file mode 100644
index 000000000000..15eaf188ea0b
--- /dev/null
+++ b/games/kbounce/Makefile
@@ -0,0 +1,18 @@
+# $FreeBSD$
+
+PORTNAME= kbounce
+DISTVERSION= ${KDE_APPLICATIONS_VERSION}
+CATEGORIES= games kde kde-applications
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= ${${PORTNAME}_DESC}
+
+USES= cmake:outsource gettext kde:5 tar:xz
+USE_KDE= auth codecs completion config configwidgets coreaddons crash \
+ dbusaddons ecm guiaddons i18n iconthemes jobwidgets kio \
+ libkdegames notifyconfig service textwidgets widgetsaddons xmlgui
+USE_QT5= core dbus gui network phonon4 qml quick svg testlib widgets xml \
+ buildtools_build qmake_build
+
+.include <${.CURDIR}/../kdegames/Makefile.common>
+.include <bsd.port.mk>