aboutsummaryrefslogtreecommitdiff
path: root/games/linux-ut2003-demo
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-12-01 11:18:03 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-12-01 11:18:03 +0000
commit8664861b1a575bcf859a90c6fea2b05a1187f1f0 (patch)
tree33a19b5745c1e5e7cbfa4a5ab2c30f6971177e74 /games/linux-ut2003-demo
parent30de4c11b252c73c33417ac534886e9651b233f1 (diff)
downloadports-8664861b1a575bcf859a90c6fea2b05a1187f1f0.tar.gz
ports-8664861b1a575bcf859a90c6fea2b05a1187f1f0.zip
Don't quote {} in find -exec calls.
Braces are not shell metacharacters, and they do not need to be quoted. By the time find parses its arguments and dicovers them, the quoting will have been removed by the shell anyway. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=427491
Diffstat (limited to 'games/linux-ut2003-demo')
-rw-r--r--games/linux-ut2003-demo/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/linux-ut2003-demo/Makefile b/games/linux-ut2003-demo/Makefile
index 8f1acfa4ff91..e34fa561afe4 100644
--- a/games/linux-ut2003-demo/Makefile
+++ b/games/linux-ut2003-demo/Makefile
@@ -60,7 +60,7 @@ do-install:
${FIND} ${LIBDIRS} -type d ! -empty -exec \
${MKDIR} "${STAGEDIR}${UTDIR}/{}" \; && \
${FIND} ${LIBDIRS} -type f -exec \
- ${INSTALL_DATA} "{}" "${STAGEDIR}${UTDIR}/{}" \;
+ ${INSTALL_DATA} {} "${STAGEDIR}${UTDIR}/{}" \;
${CHMOD} ${BINMODE} ${STAGEDIR}${UTDIR}/Benchmark/*.sh ${STAGEDIR}${UTDIR}/System/*-bin
${CHMOD} ${LIBMODE} ${STAGEDIR}${UTDIR}/System/*.so*
@${MKDIR} ${STAGEDIR}${DATADIR}