aboutsummaryrefslogtreecommitdiff
path: root/games/mangband/Makefile
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>1999-08-22 19:01:07 +0000
committerMichael Haro <mharo@FreeBSD.org>1999-08-22 19:01:07 +0000
commit5281212be38447df70380d4e9e8cd0ef1cf11517 (patch)
tree655e734faae358d2c0edeefd08e9aeac6202b150 /games/mangband/Makefile
parentacfa648bd4bbbfcd4dd84f668832b2ab47009cbd (diff)
downloadports-5281212be38447df70380d4e9e8cd0ef1cf11517.tar.gz
ports-5281212be38447df70380d4e9e8cd0ef1cf11517.zip
chmod -> ${CHMOD}
chown -> ${CHOWN}
Notes
Notes: svn path=/head/; revision=20885
Diffstat (limited to 'games/mangband/Makefile')
-rw-r--r--games/mangband/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/mangband/Makefile b/games/mangband/Makefile
index b8e918f1ef30..ba03b80283d9 100644
--- a/games/mangband/Makefile
+++ b/games/mangband/Makefile
@@ -3,7 +3,7 @@
# Version required: 0.5.4
# Date created: 30 Dec 1998
#
-# $Id: Makefile,v 1.7 1998/08/05 09:30:52 asami Exp $
+# $Id: Makefile,v 1.1.1.1 1999/01/01 03:14:08 ache Exp $
#
DISTNAME= mangband-054
@@ -25,8 +25,8 @@ do-install:
cd ${WRKSRC}/../lib; cp -R -p * ${MALIB}; \
cd ${MALIB}; \
touch file/wizards.txt; \
- chmod 750 *; chown -R games.games *; \
- chmod 755 user;
+ ${CHMOD} 750 *; ${CHOWN} -R games.games *; \
+ ${CHMOD} 755 user;
cd ${WRKSRC}; \
${INSTALL_PROGRAM} -o games -g games -m 4550 \
mangband ${PREFIX}/bin; \