aboutsummaryrefslogtreecommitdiff
path: root/games/noegnud-data/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-02-18 13:12:51 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-02-18 13:12:51 +0000
commitb3ed5741b5d32dc811948b52ea4001b32cd15dfe (patch)
tree6946455509f2fc81f0992b53cffcc970a9fe6993 /games/noegnud-data/Makefile
parent29d2859d47c14b8f298b90b87c3cde0e0b664020 (diff)
downloadports-b3ed5741b5d32dc811948b52ea4001b32cd15dfe.tar.gz
ports-b3ed5741b5d32dc811948b52ea4001b32cd15dfe.zip
noeGNUd aims to be the ultimate User Interface ( UI ) for nethack. comibining
character mode, 2D tilesets and 3d graphics, all interchangeable at runtime to allow the serious nethack player ultimate freedom of interface to the game that allows ultimate freedom of gameplay and imagination. noegnud-data is the foundamental data for noeGNUd which all noeGNUd games depend on it. noegnud-nethack, noegnud-nethack-deet, noegnud-slashem, and noegnud-littlehack are the four variant games that noeGNUd support. noegnud-addons installs tilesets and sound themes. PR: ports/65318 Submitted by: Leland Wang <llwang@infor.org>
Notes
Notes: svn path=/head/; revision=129166
Diffstat (limited to 'games/noegnud-data/Makefile')
-rw-r--r--games/noegnud-data/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/games/noegnud-data/Makefile b/games/noegnud-data/Makefile
new file mode 100644
index 000000000000..4689eef807b4
--- /dev/null
+++ b/games/noegnud-data/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: noegnud-data
+# Date created: 7 April 2004
+# Whom: Leland Wang <llwang@infor.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= noegnud
+PORTVERSION= 0.8.3
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+PKGNAMESUFFIX= -data
+DISTFILES= ${DISTNAME}_linux_src-minimal${EXTRACT_SUFX}
+
+MAINTAINER= llwang@infor.org
+COMMENT= The noeGNUd Data Files
+
+NOEGNUDVERSION= ${PORTNAME}-0.8.0
+DATADIR= ${PREFIX}/share/${NOEGNUDVERSION}
+MAKE_ENV+= DATADIR="${DATADIR}"
+WRKSRC= ${WRKDIR}/${DISTNAME}/variants
+ALL_TARGET= data
+INSTALL_TARGET= install_data
+
+.include <bsd.port.mk>