aboutsummaryrefslogtreecommitdiff
path: root/games/oolite/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /games/oolite/Makefile
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Remove ${PORTSDIR}/ from dependencies, categories d, e, f, and g.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412346
Diffstat (limited to 'games/oolite/Makefile')
-rw-r--r--games/oolite/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/games/oolite/Makefile b/games/oolite/Makefile
index 07691e1b1c64..54eca7cc9695 100644
--- a/games/oolite/Makefile
+++ b/games/oolite/Makefile
@@ -17,13 +17,13 @@ LICENSE_NAME_CCBYNCSAv3= Creative Commons Attribution-NonCommercial-ShareAlike L
LICENSE_FILE_CCBYNCSAv3= ${WRKSRC}/Doc/LICENSE.TXT
LICENSE_PERMS_CCBYNCSAv3= dist-mirror pkg-mirror auto-accept
-BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip \
- ${LOCALBASE}/bin/unzip:${PORTSDIR}/archivers/unzip
-LIB_DEPENDS= libespeak.so:${PORTSDIR}/audio/espeak \
- libnspr4.so:${PORTSDIR}/devel/nspr \
- libvorbisfile.so:${PORTSDIR}/audio/libvorbis \
- libpng.so:${PORTSDIR}/graphics/png \
- libminizip.so:${PORTSDIR}/archivers/minizip
+BUILD_DEPENDS= zip:archivers/zip \
+ ${LOCALBASE}/bin/unzip:archivers/unzip
+LIB_DEPENDS= libespeak.so:audio/espeak \
+ libnspr4.so:devel/nspr \
+ libvorbisfile.so:audio/libvorbis \
+ libpng.so:graphics/png \
+ libminizip.so:archivers/minizip
USES= gnustep openal:al perl5 python:build tar:bzip2
USE_GL= yes
@@ -67,7 +67,7 @@ WITH_PORTS_CLANG= yes
.endif
.if defined(WITH_PORTS_CLANG)
-BUILD_DEPENDS+= clang34:${PORTSDIR}/lang/clang34
+BUILD_DEPENDS+= clang34:lang/clang34
CC= ${LOCALBASE}/bin/clang34
CXX= ${LOCALBASE}/bin/clang++34
CPP= ${LOCALBASE}/bin/clang-cpp34