aboutsummaryrefslogtreecommitdiff
path: root/games/quakeforge
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:53:27 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:53:27 +0000
commitbc07afc1c299155a3451d285f1e3c862af0c8e83 (patch)
tree1fecad8c5762f1c1f723e927775d4b37b5a0f7d9 /games/quakeforge
parent5406488640c9d4292c7a5349facb9e09d7fb04dc (diff)
downloadports-bc07afc1c299155a3451d285f1e3c862af0c8e83.tar.gz
ports-bc07afc1c299155a3451d285f1e3c862af0c8e83.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Notes
Notes: svn path=/head/; revision=53954
Diffstat (limited to 'games/quakeforge')
-rw-r--r--games/quakeforge/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/quakeforge/Makefile b/games/quakeforge/Makefile
index 80b248a00447..03c79d08c03b 100644
--- a/games/quakeforge/Makefile
+++ b/games/quakeforge/Makefile
@@ -72,7 +72,7 @@ do-install:
@printf "#!/bin/sh\ncd ${PREFIX}/share/quakeforge\n./${binary} \$$@" > \
${WRKDIR}/${binary}.sh
${INSTALL_SCRIPT} ${WRKDIR}/${binary}.sh ${PREFIX}/bin/${binary}
- @${ECHO} share/quakeforge/${binary} >>${PLIST}
+ @${ECHO_CMD} share/quakeforge/${binary} >>${PLIST}
.endfor
@${CAT} ${PKGDIR}/pkg-plist.wad >>${PLIST}
.endif