aboutsummaryrefslogtreecommitdiff
path: root/games/slune/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /games/slune/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'games/slune/Makefile')
-rw-r--r--games/slune/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/games/slune/Makefile b/games/slune/Makefile
index d40b07d643c6..191a852bea97 100644
--- a/games/slune/Makefile
+++ b/games/slune/Makefile
@@ -14,10 +14,10 @@ COMMENT= 3D game. includes racing, car-crashing, and lots of action
LICENSE= GPLv2
LIB_DEPENDS= libcal3d.so:graphics/cal3d
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}openal>0:audio/py-openal@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}vorbis>0:audio/py-vorbis@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}soya3d>0:graphics/py-soya3d@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}py2play>0:net-p2p/py-py2play@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}openal>0:audio/py-openal@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}vorbis>0:audio/py-vorbis@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}soya3d>0:graphics/py-soya3d@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}py2play>0:net-p2p/py-py2play@${PY_FLAVOR}
USES= dos2unix gettext python:2.7 tar:bzip2
DOS2UNIX_GLOB= *.po *.mo