aboutsummaryrefslogtreecommitdiff
path: root/games/supertuxkart/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /games/supertuxkart/Makefile
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Remove ${PORTSDIR}/ from dependencies, categories d, e, f, and g.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412346
Diffstat (limited to 'games/supertuxkart/Makefile')
-rw-r--r--games/supertuxkart/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/supertuxkart/Makefile b/games/supertuxkart/Makefile
index 28890a234ccf..2f0f50d122de 100644
--- a/games/supertuxkart/Makefile
+++ b/games/supertuxkart/Makefile
@@ -13,10 +13,10 @@ COMMENT= Free 3D kart racing game
LICENSE= GPLv3+
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libvorbisfile.so:${PORTSDIR}/audio/libvorbis \
- libogg.so:${PORTSDIR}/audio/libogg \
- libcurl.so:${PORTSDIR}/ftp/curl \
- libpng.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS= libvorbisfile.so:audio/libvorbis \
+ libogg.so:audio/libogg \
+ libcurl.so:ftp/curl \
+ libpng.so:graphics/png
USES= alias cmake compiler:c++11-lib dos2unix gettext \
gmake jpeg openal:al pkgconfig tar:xz
@@ -41,7 +41,7 @@ OPTIONS_DEFAULT=FRIBIDI XRANDR
FRIBIDI_DESC= Support for right-to-left languages
FRIBIDI_CMAKE_ON= -DUSE_FRIBIDI=YES
FRIBIDI_CMAKE_OFF= -DUSE_FRIBIDI=NO
-FRIBIDI_LIB_DEPENDS= libfribidi.so:${PORTSDIR}/converters/fribidi
+FRIBIDI_LIB_DEPENDS= libfribidi.so:converters/fribidi
XRANDR_DESC= Use xrandr instead of vidmode
XRANDR_CMAKE_ON= -DUSE_XRANDR=YES