aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2014-06-08 19:51:27 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2014-06-08 19:51:27 +0000
commit55dc0f983aadef274380ef51058802f94a995d7e (patch)
tree0ad23c2fc638bccd76a5e7adf6ab2f1e78be6ddb /games
parent0f9366f9540135d821fe5b190c32ad41f65eee57 (diff)
downloadports-55dc0f983aadef274380ef51058802f94a995d7e.tar.gz
ports-55dc0f983aadef274380ef51058802f94a995d7e.zip
Remove all space characters from Makefile assignments.
No functional changes included. CR: D193 (except math/sedumi) Approved by: portmgr (bapt)
Notes
Notes: svn path=/head/; revision=357070
Diffstat (limited to 'games')
-rw-r--r--games/bombz/Makefile2
-rw-r--r--games/dangerdeep/Makefile2
-rw-r--r--games/gtetrinet/Makefile2
-rw-r--r--games/mangos/Makefile4
-rw-r--r--games/nethack33/Makefile16
-rw-r--r--games/patapizza-tetris/Makefile2
-rw-r--r--games/twitch/Makefile6
7 files changed, 17 insertions, 17 deletions
diff --git a/games/bombz/Makefile b/games/bombz/Makefile
index 5a2b4473de7f..5cf5d48c9214 100644
--- a/games/bombz/Makefile
+++ b/games/bombz/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${PYGAME}
WRKSRC= ${WRKDIR}/Bombz
-USES= dos2unix zip
+USES= dos2unix zip
DOS2UNIX_FILES= *.txt
USE_SDL= sdl image mixer
INSTALLS_ICONS= yes
diff --git a/games/dangerdeep/Makefile b/games/dangerdeep/Makefile
index 50fdd69e2b08..96f10ac3d6b9 100644
--- a/games/dangerdeep/Makefile
+++ b/games/dangerdeep/Makefile
@@ -37,7 +37,7 @@ SCONS_ARGS+= usex86sse=-1 # disable MMX/SSE on the build cluster
.endif
.if ${OSVERSION} >= 1000000
-BROKEN= Does not compile on FreeBSD 10
+BROKEN= Does not compile on FreeBSD 10
.endif
post-patch:
diff --git a/games/gtetrinet/Makefile b/games/gtetrinet/Makefile
index 04f9e5d4dca2..6f8b2c889ef6 100644
--- a/games/gtetrinet/Makefile
+++ b/games/gtetrinet/Makefile
@@ -12,7 +12,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Version of the popular TetriNET multiplayer Tetris clone
USE_BZIP2= yes
-USES= pathfix gettext gmake pkgconfig
+USES= pathfix gettext gmake pkgconfig
USE_GNOME= esound gnomeprefix libgnomeui
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
diff --git a/games/mangos/Makefile b/games/mangos/Makefile
index 78de5ca3c997..c80cec6748f5 100644
--- a/games/mangos/Makefile
+++ b/games/mangos/Makefile
@@ -11,7 +11,7 @@ MASTER_SITES= CENKES http://mangos-port.by.ru/ \
DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}
SCRIPTDEV2REV= 245
-MAINTAINER= neon_cyrex@mail.ru
+MAINTAINER= neon_cyrex@mail.ru
COMMENT= Free dedicated-server for World of Warcraft
BROKEN= Fails with newer autotools
@@ -34,7 +34,7 @@ CFLAGS+= -O0
USE_LDCONFIG= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-CONFIGURE_ARGS= --prefix=${PREFIX} --sysconfdir=${PREFIX}/etc --datadir=${PREFIX}/share
+CONFIGURE_ARGS= --prefix=${PREFIX} --sysconfdir=${PREFIX}/etc --datadir=${PREFIX}/share
NO_STAGE= yes
.include <bsd.port.options.mk>
diff --git a/games/nethack33/Makefile b/games/nethack33/Makefile
index 66e75ed047a3..3905b6d51bed 100644
--- a/games/nethack33/Makefile
+++ b/games/nethack33/Makefile
@@ -25,14 +25,14 @@ TRUEPORTNAME= nethack
MAN6= dgn_comp${HACKEXT}.6 dlb${HACKEXT}.6 lev_comp${HACKEXT}.6 \
${HACKNAME}.6 recover${HACKEXT}.6
-HACKEXT?= 33
-HACKNAME?= ${TRUEPORTNAME}${HACKEXT}
-HACKDIR?= share/${HACKNAME}
-HACKLINK= ${TRUEPORTNAME}
-
-DATADIR= ${PREFIX}/${HACKDIR}
-DOCSDIR= ${PREFIX}/share/doc/${HACKNAME}
-PKGDEINSTALL= ${WRKDIR}/pkg-deinstall
+HACKEXT?= 33
+HACKNAME?=n ${TRUEPORTNAME}${HACKEXT}
+HACKDIR?= share/${HACKNAME}
+HACKLINK= ${TRUEPORTNAME}
+
+DATADIR= ${PREFIX}/${HACKDIR}
+DOCSDIR= ${PREFIX}/share/doc/${HACKNAME}
+PKGDEINSTALL= ${WRKDIR}/pkg-deinstall
.if !defined(PKGNAMESUFFIX)
USE_XORG= xaw xpm
diff --git a/games/patapizza-tetris/Makefile b/games/patapizza-tetris/Makefile
index 8e9cfdf3016f..e70fe1fd5eae 100644
--- a/games/patapizza-tetris/Makefile
+++ b/games/patapizza-tetris/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.0
PORTREVISION= 4
CATEGORIES= games
MASTER_SITES= SF/nemysisfreebsdp/${CATEGORIES}/:icons
-DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX} \
+DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX} \
${PORTNAME}.png:icons
EXTRACT_ONLY= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}
diff --git a/games/twitch/Makefile b/games/twitch/Makefile
index a46fc918522d..5cefd930b2c4 100644
--- a/games/twitch/Makefile
+++ b/games/twitch/Makefile
@@ -7,14 +7,14 @@ PORTREVISION= 9
CATEGORIES= games
MASTER_SITES= SF/${PORTNAME}/Twitch/${PORTVERSION}/ \
SF/nemysisfreebsdp/${CATEGORIES}/:icons
-DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX} \
+DISTFILES= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX} \
${PORTNAME}.png:icons
-EXTRACT_ONLY= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}
+EXTRACT_ONLY= ${PORTNAME}-${DISTVERSION}${EXTRACT_SUFX}
MAINTAINER= games@FreeBSD.org
COMMENT= Overhead 2-d shooter, reminiscent of games like Robotron
-LICENSE= GPLv2
+LICENSE= GPLv2
RUN_DEPENDS= ${PYGAME}