aboutsummaryrefslogtreecommitdiff
path: root/graphics/R-cran-ggplot2
diff options
context:
space:
mode:
authorBrendan Fabeny <bf@FreeBSD.org>2013-01-04 17:51:39 +0000
committerBrendan Fabeny <bf@FreeBSD.org>2013-01-04 17:51:39 +0000
commit3f2ca9c1d8c826eb22bb11174b291e6ec399856f (patch)
tree3aaf505edc4f8e095109e2c6f1e53ba888e009a4 /graphics/R-cran-ggplot2
parent4b14ff9c1e1957ac3180b59175ae8ac4c531e13c (diff)
downloadports-3f2ca9c1d8c826eb22bb11174b291e6ec399856f.tar.gz
ports-3f2ca9c1d8c826eb22bb11174b291e6ec399856f.zip
update the R base ports to 2.15.2 and adjust dependent ports
Reviewed by: thierry, tota, wen
Notes
Notes: svn path=/head/; revision=309935
Diffstat (limited to 'graphics/R-cran-ggplot2')
-rw-r--r--graphics/R-cran-ggplot2/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/graphics/R-cran-ggplot2/Makefile b/graphics/R-cran-ggplot2/Makefile
index 2bd58149d0a0..d5be52c0f877 100644
--- a/graphics/R-cran-ggplot2/Makefile
+++ b/graphics/R-cran-ggplot2/Makefile
@@ -2,6 +2,7 @@
PORTNAME= ggplot2
PORTVERSION= 0.9.3
+PORTREVISION= 1
CATEGORIES= graphics
DISTNAME= ${PORTNAME}_${PORTVERSION}