aboutsummaryrefslogtreecommitdiff
path: root/graphics/apvlv/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2010-05-04 03:23:13 +0000
committerWen Heping <wen@FreeBSD.org>2010-05-04 03:23:13 +0000
commitd96e2f3548a6d79ed7d10f960b3478597b9e41a2 (patch)
tree7d330b18b0ab0210b9f7d7b355d8228d25836e39 /graphics/apvlv/Makefile
parent7d5a294c982984bf891080fcd835f84a0920bb24 (diff)
downloadports-d96e2f3548a6d79ed7d10f960b3478597b9e41a2.tar.gz
ports-d96e2f3548a6d79ed7d10f960b3478597b9e41a2.zip
Apvlv is a PDF Viewer Under Linux and its behaviour like Vim.
WWW: http://code.google.com/p/apvlv/ PR: ports/146265 Submitted by: Ju Pengfei <jupengfei@gmail.com>
Notes
Notes: svn path=/head/; revision=253655
Diffstat (limited to 'graphics/apvlv/Makefile')
-rw-r--r--graphics/apvlv/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/graphics/apvlv/Makefile b/graphics/apvlv/Makefile
new file mode 100644
index 000000000000..b9e063b6ea92
--- /dev/null
+++ b/graphics/apvlv/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: apvlv
+# Date created: 03 May 2010
+# Whom: Ju Pengfei <jupengfei@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= apvlv
+PORTVERSION= 0.0.9.6
+CATEGORIES= graphics
+MASTER_SITES= GOOGLE_CODE
+
+MAINTAINER= jupengfei@gmail.com
+COMMENT= Apvlv is a PDF Viewer Under Linux and its behaviour like Vim
+
+LIB_DEPENDS= poppler-glib.4:${PORTSDIR}/graphics/poppler-gtk
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ARGS= --with-sysconfdir=${PREFIX}/etc
+
+MAN1= apvlv.1
+
+.include <bsd.port.mk>