aboutsummaryrefslogtreecommitdiff
path: root/graphics/cimg
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2015-02-19 22:42:33 +0000
committerThierry Thomas <thierry@FreeBSD.org>2015-02-19 22:42:33 +0000
commit5c65517617b1f2c9d78cd4663393b7c43b1b8028 (patch)
treed26f0f6cd91a89c2438605955566b66d6651d37e /graphics/cimg
parent8387bcfdb5bf4565d47155c8bd3c19806f76d845 (diff)
downloadports-5c65517617b1f2c9d78cd4663393b7c43b1b8028.tar.gz
ports-5c65517617b1f2c9d78cd4663393b7c43b1b8028.zip
Upgrade to 1.6.0.
Notes
Notes: svn path=/head/; revision=379401
Diffstat (limited to 'graphics/cimg')
-rw-r--r--graphics/cimg/Makefile12
-rw-r--r--graphics/cimg/distinfo4
-rw-r--r--graphics/cimg/files/patch-examples__Makefile84
-rw-r--r--graphics/cimg/pkg-plist412
4 files changed, 51 insertions, 461 deletions
diff --git a/graphics/cimg/Makefile b/graphics/cimg/Makefile
index 94afcb0bdb8b..e3ffebca4dfb 100644
--- a/graphics/cimg/Makefile
+++ b/graphics/cimg/Makefile
@@ -2,13 +2,12 @@
# $FreeBSD$
PORTNAME= cimg
-PORTVERSION= 1.5.9
-PORTREVISION= 8
+PORTVERSION= 1.6.0
PORTEPOCH= 3
CATEGORIES= graphics devel
MASTER_SITES= SF/${PORTNAME} \
- SF/${PORTNAME}/old
-DISTNAME= CImg-${DISTVERSION}
+ SF/${PORTNAME}/older_versions
+DISTNAME= CImg_${PORTVERSION}
DIST_SUBDIR= ${PORTNAME}-${PORTVERSION}_${TARBALLREVISION}
MAINTAINER= thierry@FreeBSD.org
@@ -26,7 +25,7 @@ LICENSE_PERMS_CeCILL= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
ONLY_FOR_ARCHS= i386 amd64
ONLY_FOR_ARCHS_REASON= "invokes i386 asm"
-TARBALLREVISION=3
+TARBALLREVISION=0
USES= zip
.if !defined(WITHOUT_LAPACK)
@@ -114,7 +113,7 @@ pre-configure:
. endif
. if !defined(WITHOUT_LAPACK)
${REINPLACE_CMD} -e 's|#CIMG_LAPACK_CFLAGS|CIMG_LAPACK_CFLAGS|' \
- -e 's|#CIMG_LAPACK_LDFLAGS|CIMG_LAPACK_LDFLAGS|' \
+ -e 's|#CIMG_LAPACK_LIBS|CIMG_LAPACK_LIBS|' \
-e 's|-lblas -llapack|-L${LOCALBASE}/lib ${BLASLIB} ${LAPACKLIB}|' \
${BUILD_WRKSRC}/Makefile
. endif
@@ -132,7 +131,6 @@ do-install:
${INSTALL_PROGRAM} ${PROGS:C|^|${BUILD_WRKSRC}/|} ${STAGEDIR}${PREFIX}/bin
${MKDIR} ${STAGEDIR}${DOCSDIR}
${INSTALL_DATA} ${DOCBASE:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}
- cd ${WRKSRC}/html && ${COPYTREE_SHARE} \* ${STAGEDIR}${DOCSDIR}
.endif
.if ${PORT_OPTIONS:MEXAMPLES}
${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
diff --git a/graphics/cimg/distinfo b/graphics/cimg/distinfo
index 0767790b2248..17d3121842e9 100644
--- a/graphics/cimg/distinfo
+++ b/graphics/cimg/distinfo
@@ -1,2 +1,2 @@
-SHA256 (cimg-1.5.9_3/CImg-1.5.9.zip) = ecb863210e96cf5691aa62e0625e1d6749e917875225bfa73974b1378801c2f6
-SIZE (cimg-1.5.9_3/CImg-1.5.9.zip) = 11584769
+SHA256 (cimg-1.6.0_0/CImg_1.6.0.zip) = d11231b47a9a2822320d64b6afe2d3e3154b3eb926a5777b861d7c925a4fcc9a
+SIZE (cimg-1.6.0_0/CImg_1.6.0.zip) = 3247671
diff --git a/graphics/cimg/files/patch-examples__Makefile b/graphics/cimg/files/patch-examples__Makefile
index 6695684f45b9..c264cd82e13b 100644
--- a/graphics/cimg/files/patch-examples__Makefile
+++ b/graphics/cimg/files/patch-examples__Makefile
@@ -1,9 +1,9 @@
---- examples/Makefile.orig 2014-07-03 12:15:02.000000000 +0200
-+++ examples/Makefile 2014-07-04 18:54:56.000000000 +0200
+--- examples/Makefile.orig 2015-02-06 11:10:43.000000000 +0100
++++ examples/Makefile 2015-02-07 19:42:00.000000000 +0100
@@ -85,8 +85,8 @@
# Set correct variables and paths
#---------------------------------
- CIMG_VERSION = 1.5.9
+ CIMG_VERSION = 1.6.0
-X11PATH = /usr/X11R6
-CC = g++
+#X11PATH = $(X11PATH)
@@ -11,25 +11,26 @@
EXEPFX =
CCVER = $(CC)
ifeq ($(CC),g++)
-@@ -100,8 +100,8 @@
+@@ -100,7 +100,7 @@
CFLAGS = -I..
- LDFLAGS =
+ LIBS =
else
-CFLAGS = -I.. -Wall -W
--LDFLAGS = -lm
+CFLAGS = -I.. -Wall -W $(CPPFLAGS)
-+LDFLAGS += -lm
+ LIBS = -lm
endif
- #--------------------------------------------------
-@@ -127,9 +127,9 @@
- CIMG_OPT_CFLAGS = -O3 -ipo -no-prec-div
- else
+@@ -124,12 +124,12 @@
+
+ # Flags to enable code optimization by the compiler.
ifeq ($(CC),g++)
--CIMG_OPT_CFLAGS = -O3 -fno-tree-pre
-+CIMG_OPT_CFLAGS =
+-CIMG_OPT_CFLAGS = -O2 -mtune=generic
++CIMG_OPT_CFLAGS = -mtune=generic
+ else
+ ifeq ($(CC),icpc)
+ CIMG_OPT_CFLAGS = -fast
else
--CIMG_OPT_CFLAGS = -O3
+-CIMG_OPT_CFLAGS = -O2
+CIMG_OPT_CFLAGS =
endif
endif
@@ -40,15 +41,15 @@
# Flags to enable OpenCV support.
-CIMG_OPENCV_CFLAGS = -Dcimg_use_opencv -I/usr/include/opencv
+CIMG_OPENCV_CFLAGS = -Dcimg_use_opencv -I$(LOCALBASE)/include/opencv
- CIMG_OPENCV_LDFLAGS = -lopencv_core -lopencv_highgui
- #CIMG_OPENCV_LDFLAGS = -lcv -lhighgui #-> Use this for OpenCV < 2.2.0
+ CIMG_OPENCV_LIBS = -lopencv_core -lopencv_highgui
+ #CIMG_OPENCV_LIBS = -lcv -lhighgui #-> Use this for OpenCV < 2.2.0
@@ -152,7 +152,7 @@
# (X11 is used by CImg to handle display windows)
# !!! For 64bits systems : replace -L$(X11PATH)/lib by -L$(X11PATH)/lib64 !!!
CIMG_X11_CFLAGS = -I$(X11PATH)/include
--CIMG_X11_LDFLAGS = -L$(X11PATH)/lib -lpthread -lX11
-+CIMG_X11_LDFLAGS = -L$(X11PATH)/lib -lX11 $(PTHREAD_LIBS)
+-CIMG_X11_LIBS = -L$(X11PATH)/lib -lpthread -lX11
++CIMG_X11_LIBS = -L$(X11PATH)/lib -lX11 $(PTHREAD_LIBS)
# Flags to enable fast image display, using the XSHM library (when using X11).
# !!! Seems to randomly crash when used on MacOSX and 64bits systems, so use it only when necessary !!!
@@ -56,8 +57,8 @@
# Flags to enable native support for TIFF image files, using the TIFF library.
# ( http://www.libtiff.org/ )
CIMG_TIFF_CFLAGS = -Dcimg_use_tiff
--CIMG_TIFF_LDFLAGS = -ltiff
-+CIMG_TIFF_LDFLAGS = -ltiff -ltiffxx
+-CIMG_TIFF_LIBS = -ltiff
++CIMG_TIFF_LIBS = -ltiff -ltiffxx
# Flags to enable native support for MINC2 image files, using the MINC2 library.
# ( http://en.wikibooks.org/wiki/MINC/Reference/MINC2.0_Users_Guide )
@@ -66,24 +67,27 @@
# Flags to enable native support for EXR image files, using the OpenEXR library.
# ( http://www.openexr.com/ )
-CIMG_EXR_CFLAGS = -Dcimg_use_openexr -I/usr/include/OpenEXR
-+CIMG_EXR_CFLAGS = -Dcimg_use_openexr -I/$(LOCALBASE)/include/OpenEXR
- CIMG_EXR_LDFLAGS = -lIlmImf -lHalf
++CIMG_EXR_CFLAGS = -Dcimg_use_openexr -I$(LOCALBASE)/include/OpenEXR
+ CIMG_EXR_LIBS = -lIlmImf -lHalf
# Flags to enable native support for various video files, using the FFMPEG library.
# ( http://www.ffmpeg.org/ )
-CIMG_FFMPEG_CFLAGS = -Dcimg_use_ffmpeg -D__STDC_CONSTANT_MACROS -I/usr/include/libavcodec -I/usr/include/libavformat -I/usr/include/libswscale -I/usr/include/ffmpeg
+CIMG_FFMPEG_CFLAGS = -Dcimg_use_ffmpeg -D__STDC_CONSTANT_MACROS -I$(LOCALBASE)/include/libavcodec -I$(LOCALBASE)/include/libavformat -I$(LOCALBASE)/include/libswscale -I$(LOCALBASE)/include/ffmpeg
- CIMG_FFMPEG_LDFLAGS = -lavcodec -lavformat -lswscale
+ CIMG_FFMPEG_LIBS = -lavcodec -lavformat -lswscale
# Flags to enable native support for compressed .cimgz files, using the Zlib library.
-@@ -206,8 +206,8 @@
+@@ -204,10 +204,10 @@
+ CIMG_ZLIB_CFLAGS = -Dcimg_use_zlib
+ CIMG_ZLIB_LIBS = -lz
- # Flags to enable native support of most classical image file formats, using the Magick++ library.
+-# Flags to enable native support of most classical image file formats, using the Magick++ library.
++# Flags to enable native support of most classical image file formats, using the GraphicsMagick++ library.
# ( http://www.imagemagick.org/Magick++/ )
-CIMG_MAGICK_CFLAGS = -Dcimg_use_magick `Magick++-config --cppflags` `Magick++-config --cxxflags`
--CIMG_MAGICK_LDFLAGS = `Magick++-config --ldflags` `Magick++-config --libs`
+-CIMG_MAGICK_LIBS = `Magick++-config --ldflags` `Magick++-config --libs`
+CIMG_MAGICK_CFLAGS = -Dcimg_use_magick `GraphicsMagick++-config --cppflags` `GraphicsMagick++-config --cxxflags`
-+CIMG_MAGICK_LDFLAGS = `GraphicsMagick++-config --ldflags` `GraphicsMagick++-config --libs`
++CIMG_MAGICK_LIBS = `GraphicsMagick++-config --ldflags` `GraphicsMagick++-config --libs`
# Flags to enable faster Discrete Fourier Transform computation, using the FFTW3 library
# ( http://www.fftw.org/ )
@@ -92,21 +96,21 @@
# Flags to enable the use of LAPACK routines for matrix computation
# ( http://www.netlib.org/lapack/ )
-CIMG_LAPACK_CFLAGS = -Dcimg_use_lapack
--CIMG_LAPACK_LDFLAGS = -lblas -lg2c -llapack
+-CIMG_LAPACK_LIBS = -lblas -lg2c -llapack
+#CIMG_LAPACK_CFLAGS = -Dcimg_use_lapack
-+#CIMG_LAPACK_LDFLAGS = -lblas -llapack
++#CIMG_LAPACK_LIBS = -lblas -llapack
# Flags to enable the use of the Board library
# ( http://libboard.sourceforge.net/ )
-CIMG_BOARD_CFLAGS = -Dcimg_use_board -I/usr/include/board
+CIMG_BOARD_CFLAGS = -Dcimg_use_board -I$(LOCALBASE)/include/board
- CIMG_BOARD_LDFLAGS = -lboard
+ CIMG_BOARD_LIBS = -lboard
+# Flags to compile on FreeBSD
+CIMG_FREEBSD_LDFLAGS = -ansi -ffast-math -I$(X11PATH)/include $(EXTRA_FLAGS) -lX11 -L$(X11PATH)/lib
+
# Flags to compile on Sun Solaris
- CIMG_SOLARIS_LDFLAGS = -R$(X11PATH)/lib -lrt -lnsl -lsocket
+ CIMG_SOLARIS_LIBS = -R$(X11PATH)/lib -lrt -lnsl -lsocket
@@ -372,6 +375,7 @@
$(CIMG_ZLIB_CFLAGS) \
@@ -114,13 +118,13 @@
$(CIMG_MAGICK_CFLAGS) \
+$(CIMG_LAPACK_CFLAGS) \
$(CIMG_FFTW3_CFLAGS)" \
- "CONF_LDFLAGS = \
- $(CIMG_X11_LDFLAGS) \
+ "CONF_LIBS = \
+ $(CIMG_X11_LIBS) \
@@ -382,6 +386,7 @@
- $(CIMG_PNG_LDFLAGS) \
- $(CIMG_JPEG_LDFLAGS) \
- $(CIMG_ZLIB_LDFLAGS) \
-+$(CIMG_LAPACK_LDFLAGS) \
- $(CIMG_OPENCV_LDFLAGS) \
- $(CIMG_MAGICK_LDFLAGS) \
- $(CIMG_FFTW3_LDFLAGS)" \
+ $(CIMG_PNG_LIBS) \
+ $(CIMG_JPEG_LIBS) \
+ $(CIMG_ZLIB_LIBS) \
++$(CIMG_LAPACK_LIBS) \
+ $(CIMG_OPENCV_LIBS) \
+ $(CIMG_MAGICK_LIBS) \
+ $(CIMG_FFTW3_LIBS)" \
diff --git a/graphics/cimg/pkg-plist b/graphics/cimg/pkg-plist
index c4cc97abe318..3816f2f643de 100644
--- a/graphics/cimg/pkg-plist
+++ b/graphics/cimg/pkg-plist
@@ -31,419 +31,7 @@
%%PORTDOCS%%bin/use_skeleton
%%PORTDOCS%%bin/wavelet_atrous
include/CImg.h
-%%PORTDOCS%%%%DOCSDIR%%/CImg.doxygen
-%%PORTDOCS%%%%DOCSDIR%%/CImg_documentation.h
-%%PORTDOCS%%%%DOCSDIR%%/CImg_reference.pdf
%%PORTDOCS%%%%DOCSDIR%%/README.txt
-%%PORTDOCS%%%%DOCSDIR%%/download.shtml
-%%PORTDOCS%%%%DOCSDIR%%/favicon.ico
-%%PORTDOCS%%%%DOCSDIR%%/favicon.png
-%%PORTDOCS%%%%DOCSDIR%%/footer.html
-%%PORTDOCS%%%%DOCSDIR%%/header.html
-%%PORTDOCS%%%%DOCSDIR%%/header_reference.html
-%%PORTDOCS%%%%DOCSDIR%%/img/CImgLogo.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/CImg_flyer.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/curve_editor.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_authors.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_chat.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/item_clickvideo.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_clickvideo2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_copyrights.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_debian_package.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_debian_package2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_description.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_download.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/item_extensibility.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_file.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_freedom.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_genericity.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_guestbook.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_howtohelp.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_intro.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/item_learnmore.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_licenses.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_links.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/item_news.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/item_portability.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_precompiled.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_precompiled2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_quickhistory.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_screenshots.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/item_simplicity.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_sources.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_sources2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_standard_package.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_standard_package2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/item_usefulness.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/logoCNRS.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/logoGMIC.ppm
-%%PORTDOCS%%%%DOCSDIR%%/img/logoGREYC.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/logoIMAGE.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/logoINRIA.gif
-%%PORTDOCS%%%%DOCSDIR%%/img/logoODYSSEE.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard1.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard10.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard11.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard12.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard13.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard14.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard15.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard16.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard17.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard18.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard19.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard20.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard21.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard22.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard23.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard24.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard25.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard26.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard27.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard28.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard29.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard3.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard30.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard31.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard32.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard33.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard34.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard35.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard36.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard37.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard38.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard39.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard4.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard40.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard41.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard42.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard43.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard44.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard45.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard46.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard47.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard5.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard6.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard7.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard8.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/postcard9.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/project-support.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_box3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_colormap_cool.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_colormap_cube.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_colormap_default.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_colormap_flag.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_colormap_hot.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_colormap_hsv.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_colormap_jet.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_colormap_lines.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_cone3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_constructor1.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_constructor2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_contrast_LUT256.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_cut.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_cylinder3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_default_LUT256.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_elevation3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_ellipsoid3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_equalize.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_histogram.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_image.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_index.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_isoline3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_isosurface3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_label_regions.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_map.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_noise.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_norm.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_normalize.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_normalize2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_operator_comma.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_operator_eq.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_operator_less.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_operator_minus.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_operator_plus.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_operator_plus1.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_plane3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_quantize.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_rainbow_LUT256.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_sphere3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_sqr.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_sqrt.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_threshold.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/reference/ref_torus3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_blobs.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_bubble.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_bump.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_demomenu.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_dtmri.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_fourier.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_hough.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_imgfade.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_jawbreaker.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_landscape.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mandelbrot.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_metaballs.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000000.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000001.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000002.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000003.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000004.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000005.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000006.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000007.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000008.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000009.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000010.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000011.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000012.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000013.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000014.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000015.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000016.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000017.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000018.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000019.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000020.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000021.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000022.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000023.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000024.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000025.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000026.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_mini_000027.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_odykill.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_optflow.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_paint.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_plasma.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_puzzle.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_reflection.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_render3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_restoration.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_rotozoom.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_shadebobs.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_surface.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_tetris.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_triangle.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_volume3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/ss_waves.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/tutorial.jpg
-%%PORTDOCS%%%%DOCSDIR%%/img/video_blobs.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_bubble.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_bump.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_cimgdemo.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_curveeditor.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_doubletorus.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_dtmri.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_fourier.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_imagesurface.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_jawbreaker.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_landscape.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_mandelbrot.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_menu.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_metaballs.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_minipaint.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_plasma.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_reflection.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_shadebobs.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_tetris.html
-%%PORTDOCS%%%%DOCSDIR%%/img/video_waves.html
-%%PORTDOCS%%%%DOCSDIR%%/index.shtml
-%%PORTDOCS%%%%DOCSDIR%%/links.shtml
-%%PORTDOCS%%%%DOCSDIR%%/news.shtml
-%%PORTDOCS%%%%DOCSDIR%%/reference/annotated.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/bc_s.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/bdwn.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/classes.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/closed.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/doxygen.css
-%%PORTDOCS%%%%DOCSDIR%%/reference/doxygen.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/dynsections.js
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_0.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_1.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_10.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_11.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_12.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_13.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_14.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_15.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_16.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_17.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_18.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_19.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_2.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_20.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_21.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_22.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_23.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_24.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_25.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_26.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_27.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_28.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_29.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_3.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_30.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_31.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_32.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_33.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_4.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_5.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_6.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_7.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_8.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/form_9.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/formula.repository
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2blank.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2cl.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2doc.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2folderclosed.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2folderopen.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2lastnode.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2link.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2mlastnode.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2mnode.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2mo.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2node.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2ns.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2plastnode.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2pnode.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2splitbar.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ftv2vertline.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_b.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_c.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_d.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_e.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_f.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_b.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_c.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_d.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_e.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_f.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_g.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_h.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_i.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_j.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_k.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_l.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_m.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_n.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_o.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_p.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_q.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_r.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_s.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_t.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_u.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_v.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_w.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_x.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_y.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_func_~.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_g.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_h.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_i.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_j.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_k.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_l.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_m.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_n.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_o.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_p.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_q.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_r.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_s.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_t.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_type.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_u.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_v.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_w.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_x.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_y.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/functions_~.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__displays.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__drawing.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__environment.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__faq.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__files__io.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__loops.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__options.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__overview.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__storage.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__tutorial.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/group__cimg__visual2005.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/hierarchy.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/index.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/modules.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/namespacecimg__library.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/namespacecimg__library_1_1cimg.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/namespacemembers.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/namespacemembers_func.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/namespacemembers_vars.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/namespaces.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/nav_f.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/nav_g.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/nav_h.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/open.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_box3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_colormap_cool.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_colormap_cube.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_colormap_default.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_colormap_flag.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_colormap_hot.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_colormap_hsv.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_colormap_jet.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_colormap_lines.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_cone3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_constructor1.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_constructor2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_cut.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_cylinder3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_elevation3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_ellipsoid3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_equalize.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_histogram.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_image.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_index.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_isoline3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_isosurface3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_map.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_noise.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_norm.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_normalize.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_normalize2.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_operator_comma.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_operator_eq.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_operator_less.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_operator_minus.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_operator_plus.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_operator_plus1.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_plane3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_quantize.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_sphere3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_sqr.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_sqrt.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_threshold.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/ref_torus3d.jpg
-%%PORTDOCS%%%%DOCSDIR%%/reference/structcimg__library_1_1CImg-members.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/structcimg__library_1_1CImg.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/structcimg__library_1_1CImgDisplay-members.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/structcimg__library_1_1CImgDisplay.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/structcimg__library_1_1CImgException-members.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/structcimg__library_1_1CImgException.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/structcimg__library_1_1CImgList-members.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/structcimg__library_1_1CImgList.html
-%%PORTDOCS%%%%DOCSDIR%%/reference/sync_off.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/sync_on.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/tab_a.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/tab_b.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/tab_h.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/tab_s.png
-%%PORTDOCS%%%%DOCSDIR%%/reference/tabs.css
-%%PORTDOCS%%%%DOCSDIR%%/screenshots.shtml
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/CImg_demo.cpp
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/CMakeLists.txt
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/Makefile