aboutsummaryrefslogtreecommitdiff
path: root/graphics/comical/Makefile
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2015-03-08 02:33:25 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2015-03-08 02:33:25 +0000
commit6bc6d45fae95fb5915e2c461a228a59b455a5c62 (patch)
tree808f003d5661063efbb5ffbd0ee06ca2f2c82e98 /graphics/comical/Makefile
parentbe68cabe6b16ce788a40752e963b5c0be5ef817b (diff)
downloadports-6bc6d45fae95fb5915e2c461a228a59b455a5c62.tar.gz
ports-6bc6d45fae95fb5915e2c461a228a59b455a5c62.zip
- Clarify LICENSE
- Add LICENSE_FILE - Strip binary
Notes
Notes: svn path=/head/; revision=380736
Diffstat (limited to 'graphics/comical/Makefile')
-rw-r--r--graphics/comical/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/graphics/comical/Makefile b/graphics/comical/Makefile
index 2b916ee2d220..7ea4ee37dffc 100644
--- a/graphics/comical/Makefile
+++ b/graphics/comical/Makefile
@@ -3,7 +3,7 @@
PORTNAME= comical
PORTVERSION= 0.8
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= graphics
MASTER_SITES= SF
@@ -12,7 +12,8 @@ COMMENT= Sequential image viewer
LIB_DEPENDS= libunrar.so:${PORTSDIR}/archivers/libunrar
-LICENSE= GPLv2
+LICENSE= GPLv2 # or later
+LICENSE_FILE= ${WRKSRC}/COPYING
MAKE_JOBS_UNSAFE= yes
@@ -49,4 +50,7 @@ post-patch:
${WRKSRC}/src/ComicalApp.cpp
.endif
+post-install:
+ ${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
+
.include <bsd.port.post.mk>