aboutsummaryrefslogtreecommitdiff
path: root/graphics/darktable
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2019-05-11 09:36:21 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2019-05-11 09:36:21 +0000
commitef73356c19659e8902d66dd4407b3a5c6262a4cb (patch)
tree8ec0eee081b3539d63df207018ac27e80e7a3c71 /graphics/darktable
parentb6b9ef574df2a1d392f51e1b09867cf5c764362f (diff)
downloadports-ef73356c19659e8902d66dd4407b3a5c6262a4cb.tar.gz
ports-ef73356c19659e8902d66dd4407b3a5c6262a4cb.zip
Those ports link against llvm's libomp.so
Notes
Notes: svn path=/head/; revision=501241
Diffstat (limited to 'graphics/darktable')
-rw-r--r--graphics/darktable/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/graphics/darktable/Makefile b/graphics/darktable/Makefile
index f78245274fbe..d7d6eb661d58 100644
--- a/graphics/darktable/Makefile
+++ b/graphics/darktable/Makefile
@@ -107,9 +107,7 @@ CPP= clang-cpp${LLVM_VER}
CC= clang${LLVM_VER}
CXX= clang++${LLVM_VER}
-# Depend on devel/openmp instead of the full LLVM at runtime. Required
-# for a consistent libomp experience.
-LIB_DEPENDS+= libomp.so:devel/openmp
+LIB_DEPENDS+= libomp.so:devel/llvm${LLVM_VER}
.endif
.if defined(WITH_DEBUG)