aboutsummaryrefslogtreecommitdiff
path: root/graphics/evas_generic_loaders-ps/Makefile
diff options
context:
space:
mode:
authorGrzegorz Blach <gblach@FreeBSD.org>2013-10-12 18:31:42 +0000
committerGrzegorz Blach <gblach@FreeBSD.org>2013-10-12 18:31:42 +0000
commitbfc60af34ae773735a2ed56431b7fd578fd6484e (patch)
tree44dfd1f024ee9fd4b0773ea1f4341c87aaf4b269 /graphics/evas_generic_loaders-ps/Makefile
parent517b23ef3ed19c76701a9b9a44c29f8bc575bdff (diff)
downloadports-bfc60af34ae773735a2ed56431b7fd578fd6484e.tar.gz
ports-bfc60af34ae773735a2ed56431b7fd578fd6484e.zip
- Convert to new LIB_DEPENDS syntax
- Support staging
Notes
Notes: svn path=/head/; revision=330169
Diffstat (limited to 'graphics/evas_generic_loaders-ps/Makefile')
-rw-r--r--graphics/evas_generic_loaders-ps/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/graphics/evas_generic_loaders-ps/Makefile b/graphics/evas_generic_loaders-ps/Makefile
index 89b4288067ef..0d18f557d177 100644
--- a/graphics/evas_generic_loaders-ps/Makefile
+++ b/graphics/evas_generic_loaders-ps/Makefile
@@ -14,7 +14,7 @@ COMMENT= Additional loader for Evas (ps)
LICENSE= GPLv2
-LIB_DEPENDS= spectre:${PORTSDIR}/print/libspectre
+LIB_DEPENDS= libspectre.so:${PORTSDIR}/print/libspectre
DIST_SUBDIR= e17
USE_BZIP2= yes
@@ -25,11 +25,10 @@ USE_LDCONFIG= yes
BINSRC= ${WRKSRC}/src/bin/${PORTNAME}
-NO_STAGE= yes
do-build:
- ${MAKE} -C ${BINSRC}
+ ${MAKE} ${MAKE_ARGS} -C ${BINSRC}
do-install:
- ${MAKE} -C ${BINSRC} install
+ ${MAKE} ${MAKE_ARGS} -C ${BINSRC} install
.include <bsd.port.mk>