aboutsummaryrefslogtreecommitdiff
path: root/graphics/feh/Makefile
diff options
context:
space:
mode:
authorYukihiro Nakai <nakai@FreeBSD.org>2000-11-03 08:21:36 +0000
committerYukihiro Nakai <nakai@FreeBSD.org>2000-11-03 08:21:36 +0000
commite8b918eefba165e1429b7d1c43f8d4648128dbf8 (patch)
tree19b07f34df1ed333a1e721f63203d30d2f716b5c /graphics/feh/Makefile
parent938fc84fb08048b812d09ca608c96d54286186ab (diff)
downloadports-e8b918eefba165e1429b7d1c43f8d4648128dbf8.tar.gz
ports-e8b918eefba165e1429b7d1c43f8d4648128dbf8.zip
Initial import.
A image viewer using imlib2. PR: ports/22106 Submitted by: Jeremy Norris <ishmael27@home.com>
Notes
Notes: svn path=/head/; revision=34706
Diffstat (limited to 'graphics/feh/Makefile')
-rw-r--r--graphics/feh/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/feh/Makefile b/graphics/feh/Makefile
new file mode 100644
index 000000000000..2156021ad61b
--- /dev/null
+++ b/graphics/feh/Makefile
@@ -0,0 +1,25 @@
+# ports collection makefile for: feh
+# Date created: 16 Oct 2000
+# Whom: Jeremy Norris <ishmael27@home.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= feh
+PORTVERSION= 0.9.9
+CATEGORIES= graphics
+MASTER_SITES= http://www.linuxbrit.co.uk/downloads/
+
+MAINTAINER= ports@FreeBSD.ORG
+
+LIB_DEPENDS= Imlib2.1:${PORTSDIR}/graphics/imlib2-tmp
+
+GNU_CONFIGURE= yes
+USE_PERL5= yes
+USE_X_PREFIX= yes
+CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
+ LIBS="-L${X11BASE}/lib"
+
+MAN1= feh.1
+
+.include <bsd.port.mk>