aboutsummaryrefslogtreecommitdiff
path: root/graphics/g2/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1998-08-10 00:12:43 +0000
committerSteve Price <steve@FreeBSD.org>1998-08-10 00:12:43 +0000
commitccdbd11758139a85eefd84cb1c65621886ca6e90 (patch)
treef38837e0c37e054eedcd41edb3b539ce66770b5f /graphics/g2/Makefile
parent8cc9682d9703fcb9de543e9f770858ebd837f4a1 (diff)
downloadports-ccdbd11758139a85eefd84cb1c65621886ca6e90.tar.gz
ports-ccdbd11758139a85eefd84cb1c65621886ca6e90.zip
Initial import of g2 version 0.23.
An easy to use, portable, and powerful 2D graphics library. PR: 7416 Submitted by: Bill Fumerola <billf@jade.chc-chimes.com>
Notes
Notes: svn path=/head/; revision=12392
Diffstat (limited to 'graphics/g2/Makefile')
-rw-r--r--graphics/g2/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/g2/Makefile b/graphics/g2/Makefile
new file mode 100644
index 000000000000..0ca5c89ca5f9
--- /dev/null
+++ b/graphics/g2/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: g2
+# Version required: 0.23
+# Date created: 16 July 1998
+# Whom: Bill Fumerola <billf@chc-chimes.com>
+#
+# $Id$
+#
+
+DISTNAME= g2-0.23
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= libs/graphics
+
+MAINTAINER= billf@chc-chimes.com
+
+BUILD_DEPENDS= ${PREFIX}/lib/libgd.a:${PORTSDIR}/graphics/gd
+
+USE_AUTOCONF= yes
+
+do-build:
+ cd ${WRKSRC} ; make depend ; make
+
+.include <bsd.port.mk>