aboutsummaryrefslogtreecommitdiff
path: root/graphics/gdal/Makefile
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2014-08-23 15:52:56 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2014-08-23 15:52:56 +0000
commit1d0c9ecd5dea4977af16b4ae6abf2effa5aeaee7 (patch)
treee10ea8f8ceb63bec202620088c99d0a90dcb0200 /graphics/gdal/Makefile
parent52a692692bebf3e8e0085ed2cf105fc546c9c1bc (diff)
downloadports-1d0c9ecd5dea4977af16b4ae6abf2effa5aeaee7.tar.gz
ports-1d0c9ecd5dea4977af16b4ae6abf2effa5aeaee7.zip
- Add descriptions for options using external library instead of bundled on
Notes
Notes: svn path=/head/; revision=365745
Diffstat (limited to 'graphics/gdal/Makefile')
-rw-r--r--graphics/gdal/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/graphics/gdal/Makefile b/graphics/gdal/Makefile
index a77f90358c3e..a2f9039d227e 100644
--- a/graphics/gdal/Makefile
+++ b/graphics/gdal/Makefile
@@ -20,7 +20,13 @@ OPTIONS_DEFINE= ARMADILLO CFITSIO CURL ECW EXPAT FREEXL GEOS GEOTIFF GIF GTA \
OPTIONS_RADIO= PDF
OPTIONS_RADIO_PDF= PODOFO POPPLER
OPTIONS_DEFAULT=GEOTIFF GIF JASPER JPEG PNG TIFF
+GEOTIFF_DESC= Use graphics/libgeotiff instead of bundled one
+GIF_DESC= Use graphics/giflib instead of bundled one
+JPEG_DESC= Use graphics/jpeg instead of bundled one
+JSON_C_DESC= Use devel/json-c instead of bundled one
PCRE_DESC= Regular expression support for SQLite
+PNG_DESC= Use graphics/png instead of bundled one
+TIFF_DESC= Use graphics/tiff instead of bundled one
CFLAGS+= -fPIC
CONFIGURE_ARGS= --datadir=${DATADIR} \