aboutsummaryrefslogtreecommitdiff
path: root/graphics/kamerka
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /graphics/kamerka
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadports-ddae4e92d8313a1461145e3b4f0232fe463feaee.tar.gz
ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'graphics/kamerka')
-rw-r--r--graphics/kamerka/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/kamerka/Makefile b/graphics/kamerka/Makefile
index 410613795369..0a6fcbe9426d 100644
--- a/graphics/kamerka/Makefile
+++ b/graphics/kamerka/Makefile
@@ -19,12 +19,12 @@ USES= cmake compiler:c++11-lang kde:5 qt:5 xorg
USE_GITHUB= yes
GH_ACCOUNT= dos1
USE_QT= concurrent core dbus declarative gui network printsupport script xml widgets \
- qmake_build buildtools_build
+ qmake:build buildtools:build
USE_KDE= auth bookmarks codecs completion config configwidgets coreaddons crash \
guiaddons i18n iconthemes init itemviews jobwidgets kdeclarative kdelibs4support \
kio notifications package parts service solid sonnet textwidgets \
unitconversion xmlgui widgetsaddons windowsystem \
- doctools_build
+ doctools:build
USE_XORG= x11
OPTIONS_DEFINE= NLS