aboutsummaryrefslogtreecommitdiff
path: root/graphics/klatexformula/Makefile
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-06-28 17:39:53 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-06-28 17:39:53 +0000
commitb1a1d38bf9ef78334b640d30046388a9c055c3a9 (patch)
tree7b9785f1f0c244da1f5b69a2a610e3f37eb786a8 /graphics/klatexformula/Makefile
parentbc77780d41178cf3d0327c79ac10737af704f236 (diff)
downloadports-b1a1d38bf9ef78334b640d30046388a9c055c3a9.tar.gz
ports-b1a1d38bf9ef78334b640d30046388a9c055c3a9.zip
Replace bsd.qt.mk by Uses/qt.mk and Uses/qt-dist.mk
From now on, ports that depend on Qt4 will have to set USES= qt:4 USE_QT= foo bar ports depending on Qt5 will use USES= qt:5 USE_QT= foo bar PR: 229225 Exp-run by: antoine Reviewed by: mat Approved by: portmgr (antoine) Differential Revision: →https://reviews.freebsd.org/D15540
Notes
Notes: svn path=/head/; revision=473503
Diffstat (limited to 'graphics/klatexformula/Makefile')
-rw-r--r--graphics/klatexformula/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/klatexformula/Makefile b/graphics/klatexformula/Makefile
index 345e02cb6742..8e0c72695f6b 100644
--- a/graphics/klatexformula/Makefile
+++ b/graphics/klatexformula/Makefile
@@ -14,8 +14,8 @@ LICENSE= GPLv2
BUILD_DEPENDS= help2man:misc/help2man
USES= cmake:outsource desktop-file-utils ghostscript:run \
- shared-mime-info localbase
-USE_QT4= gui xml dbus designer_build linguisttools_build \
+ qt:4 shared-mime-info localbase
+USE_QT= gui xml dbus designer_build linguisttools_build \
qmake_build moc_build rcc_build uic_build
USE_TEX= latex dvipsk
CMAKE_ARGS= -DQT_QMAKE_EXECUTABLE_FINDQT=${QMAKE} \