aboutsummaryrefslogtreecommitdiff
path: root/graphics/openshadinglanguage/Makefile
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /graphics/openshadinglanguage/Makefile
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadports-ddae4e92d8313a1461145e3b4f0232fe463feaee.tar.gz
ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'graphics/openshadinglanguage/Makefile')
-rw-r--r--graphics/openshadinglanguage/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/openshadinglanguage/Makefile b/graphics/openshadinglanguage/Makefile
index a1cc51afed09..d07be4eddb9a 100644
--- a/graphics/openshadinglanguage/Makefile
+++ b/graphics/openshadinglanguage/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= llvm-config${LLVM_VER}:devel/llvm${LLVM_VER}
USES= bison cmake compiler:c++14-lang localbase ncurses qt:5
-USE_QT= buildtools_build qmake_build
+USE_QT= buildtools:build qmake:build
USE_GITHUB= yes
GH_ACCOUNT= AcademySoftwareFoundation
@@ -45,7 +45,7 @@ MATERIALX_CMAKE_BOOL= OSL_BUILD_MATERIALX
OSLTOY_DESC= Interactive shader edit and visualize tool
OSLTOY_CMAKE_BOOL= USE_QT
-OSLTOY_USE= QT=buildtools_build,core,gui,qmake_build,widgets
+OSLTOY_USE= QT=buildtools:build,core,gui,qmake:build,widgets
#CXXFLAGS+= -I${STAGEDIR}/include