aboutsummaryrefslogtreecommitdiff
path: root/graphics/podofo/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
authorPo-Chuan Hsieh <sunpoet@FreeBSD.org>2023-07-09 10:17:12 +0000
committerPo-Chuan Hsieh <sunpoet@FreeBSD.org>2023-07-09 10:17:12 +0000
commit3adf2e528e70422551bb07f23c044887198fc028 (patch)
tree113f41fd2760e112e6245a0ac0ee86397cadef1d /graphics/podofo/files/patch-CMakeLists.txt
parentaeb01f3ee1e1a0c1cdee67e1c9b0c915561e6855 (diff)
downloadports-3adf2e528e70422551bb07f23c044887198fc028.tar.gz
ports-3adf2e528e70422551bb07f23c044887198fc028.zip
graphics/podofo: Update to 0.10.1
- Bump PORTREVISION of dependent ports for shlib change Changes: https://github.com/podofo/podofo/releases
Diffstat (limited to 'graphics/podofo/files/patch-CMakeLists.txt')
-rw-r--r--graphics/podofo/files/patch-CMakeLists.txt13
1 files changed, 7 insertions, 6 deletions
diff --git a/graphics/podofo/files/patch-CMakeLists.txt b/graphics/podofo/files/patch-CMakeLists.txt
index 74a6fd522797..8c17487d09ef 100644
--- a/graphics/podofo/files/patch-CMakeLists.txt
+++ b/graphics/podofo/files/patch-CMakeLists.txt
@@ -1,14 +1,15 @@
---- CMakeLists.txt.orig 2023-03-25 11:01:27 UTC
+--- CMakeLists.txt.orig 2023-06-29 08:54:06 UTC
+++ CMakeLists.txt
-@@ -21,7 +21,7 @@ endif()
+@@ -21,8 +21,8 @@ endif()
set(PODOFO_VERSION_MAJOR "0" CACHE STRING "Major part of podofo version number")
set(PODOFO_VERSION_MINOR "10" CACHE STRING "Minor part of podofo version number")
- set(PODOFO_VERSION_PATCH "0" CACHE STRING "Patchlevel part of podofo version number")
--set(PODOFO_LIBVERSION "${PODOFO_VERSION_MAJOR}.${PODOFO_VERSION_MINOR}.${PODOFO_VERSION_PATCH}")
-+set(PODOFO_LIBVERSION "1.${PODOFO_VERSION_MAJOR}.${PODOFO_VERSION_MINOR}.${PODOFO_VERSION_PATCH}")
- set(PODOFO_SOVERSION "1")
+ set(PODOFO_VERSION_PATCH "1" CACHE STRING "Patchlevel part of podofo version number")
+-set(PODOFO_VERSION "${PODOFO_VERSION_MAJOR}.${PODOFO_VERSION_MINOR}.${PODOFO_VERSION_PATCH}")
+ set(PODOFO_SOVERSION "2")
++set(PODOFO_VERSION "${PODOFO_SOVERSION}.${PODOFO_VERSION_MAJOR}.${PODOFO_VERSION_MINOR}.${PODOFO_VERSION_PATCH}")
#
+ # Main includes
@@ -149,6 +149,7 @@ else()
message("Libidn not found. AES-256 Encryption support will be disabled")
endif()