aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-imaging
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1999-02-02 08:04:14 +0000
committerSatoshi Asami <asami@FreeBSD.org>1999-02-02 08:04:14 +0000
commitc2566681ede806ebe5553ae45dc5399db3fc0304 (patch)
tree4dd3fcd406454bbbaf82b51f6da0d23e9e0df512 /graphics/py-imaging
parentb3c841972f816f1bb8ef5ee08e715a7a7f8dfaf5 (diff)
downloadports-c2566681ede806ebe5553ae45dc5399db3fc0304.tar.gz
ports-c2566681ede806ebe5553ae45dc5399db3fc0304.zip
Add ${EXTRACT_AFTER_ARGS} to command line -- it won't hurt as it's empty
right now, but will be needed when we add bzip2 support.
Notes
Notes: svn path=/head/; revision=16486
Diffstat (limited to 'graphics/py-imaging')
-rw-r--r--graphics/py-imaging/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/graphics/py-imaging/Makefile b/graphics/py-imaging/Makefile
index 25bd15061c7d..65fe14151956 100644
--- a/graphics/py-imaging/Makefile
+++ b/graphics/py-imaging/Makefile
@@ -3,7 +3,7 @@
# Date created: 02 November 1998
# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
#
-# $Id: Makefile,v 1.2 1998/11/09 08:10:03 tg Exp $
+# $Id: Makefile,v 1.3 1998/11/16 08:52:11 tg Exp $
#
DISTNAME= Imaging-0.3b2
@@ -35,7 +35,8 @@ PILINCDIR= ${PREFIX}/include/python1.5
TKINTERORIG= ${PYTHONSCRIPTDIR}/lib-dynload/_tkinter.so
post-extract:
- @(cd ${WRKDIR}; ${EXTRACT_CMD} ${EXTRACT_BEFORE_ARGS} ${_DISTDIR}/pyth151.tgz \
+ @(cd ${WRKDIR}; ${EXTRACT_CMD} ${EXTRACT_BEFORE_ARGS} \
+ ${_DISTDIR}/pyth151.tgz ${EXTRACT_AFTER_ARGS} \
Python-1.5.1/Modules/_tkinter.c Python-1.5.1/Modules/tkappinit.c)
@${MV} ${WRKDIR}/Python-1.5.1/Modules/* ${WRKSRC}/..
@${CP} ${FILESDIR}/Setup ${WRKSRC}/..