aboutsummaryrefslogtreecommitdiff
path: root/graphics/rawtherapee/Makefile
diff options
context:
space:
mode:
authorRuslan Makhmatkhanov <rm@FreeBSD.org>2012-04-26 14:33:32 +0000
committerRuslan Makhmatkhanov <rm@FreeBSD.org>2012-04-26 14:33:32 +0000
commit02eeca1570378c3bcda679b65c852f1ab04beb4b (patch)
tree0980b9df5a7d1514dd99eeaf195b3e8bc2f78c34 /graphics/rawtherapee/Makefile
parentc9ca7dc75a4c14159d5deeef60978362fce2ecc7 (diff)
downloadports-02eeca1570378c3bcda679b65c852f1ab04beb4b.tar.gz
ports-02eeca1570378c3bcda679b65c852f1ab04beb4b.zip
Lets check if build is now passes on archs other than i386 and amd64.
Discussed with: portmgr (linimon)
Notes
Notes: svn path=/head/; revision=295564
Diffstat (limited to 'graphics/rawtherapee/Makefile')
-rw-r--r--graphics/rawtherapee/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/rawtherapee/Makefile b/graphics/rawtherapee/Makefile
index 7e2ddb4a44dc..165525828a74 100644
--- a/graphics/rawtherapee/Makefile
+++ b/graphics/rawtherapee/Makefile
@@ -60,9 +60,9 @@ CXXFLAGS+= -O3 -ffast-math -fexpensive-optimizations \
.endif
.endif
-.if ${ARCH} == "ia64" || ${ARCH} == "powerpc" || ${ARCH} == "sparc64"
-BROKEN= Does not compile on ia64, powerpc, or sparc64
-.endif
+#.if ${ARCH} == "ia64" || ${ARCH} == "powerpc" || ${ARCH} == "sparc64"
+#BROKEN= Does not compile on ia64, powerpc, or sparc64
+#.endif
.if !defined(WITHOUT_OPENMP)
CMAKE_ARGS+= -DOPTION_OMP:BOOL=ON