aboutsummaryrefslogtreecommitdiff
path: root/graphics/variety
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /graphics/variety
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'graphics/variety')
-rw-r--r--graphics/variety/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/graphics/variety/Makefile b/graphics/variety/Makefile
index 6a585bfe0a54..e090299737db 100644
--- a/graphics/variety/Makefile
+++ b/graphics/variety/Makefile
@@ -14,18 +14,18 @@ COMMENT= Wallpaper changer
LICENSE= GPLv3
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-distutils-extra>=2.38:devel/py-python-distutils-extra@${FLAVOR} \
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-distutils-extra>=2.38:devel/py-python-distutils-extra@${PY_FLAVOR} \
intltool-update:textproc/intltool
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beautifulsoup>=4.3.2:www/py-beautifulsoup@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}cairo>=1.10.0:graphics/py-cairo@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}configobj>=5.0.6:devel/py-configobj@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pycurl>=7.19.5.1:ftp/py-pycurl@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}dbus>=1.1.1_1:devel/py-dbus@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}exiv2>=0.3.2_3:graphics/py-exiv2@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}httplib2>=0.9:www/py-httplib2@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pillow>=2.6.0:graphics/py-pillow@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}lxml>=3.4.1_1:devel/py-lxml@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.8.0:devel/py-six@${FLAVOR} \
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beautifulsoup>=4.3.2:www/py-beautifulsoup@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}cairo>=1.10.0:graphics/py-cairo@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}configobj>=5.0.6:devel/py-configobj@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pycurl>=7.19.5.1:ftp/py-pycurl@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}dbus>=1.1.1_1:devel/py-dbus@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}exiv2>=0.3.2_3:graphics/py-exiv2@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}httplib2>=0.9:www/py-httplib2@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pillow>=2.6.0:graphics/py-pillow@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}lxml>=3.4.1_1:devel/py-lxml@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.8.0:devel/py-six@${PY_FLAVOR} \
ImageMagick>=6.9.0.4,1:graphics/ImageMagick \
bash>=4.3.33:shells/bash \
ca_root_nss>=3.17.4:security/ca_root_nss \