aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2012-06-30 11:37:57 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2012-06-30 11:37:57 +0000
commit816258886feae2b6709756fd4b521a6ca59421a6 (patch)
treec3f4e29b3c7012cdb450786801d610892df94796 /graphics
parent493e2a993a1af82a0d3efc62c9a5eeb6e3f569c1 (diff)
downloadports-816258886feae2b6709756fd4b521a6ca59421a6.tar.gz
ports-816258886feae2b6709756fd4b521a6ca59421a6.zip
- shorter desc for options
Notes
Notes: svn path=/head/; revision=300260
Diffstat (limited to 'graphics')
-rw-r--r--graphics/gimageview/Makefile2
-rw-r--r--graphics/gnash/Makefile16
-rw-r--r--graphics/graphviz/Makefile34
3 files changed, 26 insertions, 26 deletions
diff --git a/graphics/gimageview/Makefile b/graphics/gimageview/Makefile
index b52d90b81243..9b63f7e90dcc 100644
--- a/graphics/gimageview/Makefile
+++ b/graphics/gimageview/Makefile
@@ -28,7 +28,7 @@ OPTIONS_DEFINE= SPLASH NLS LIBMNG LIBWMF LIBRSVG2 LIBEXIF MPLAYER LIBXINE IMLIB
OPTIONS_DEFAULT=SPLASH NLS LIBMNG LIBWMF LIBRSVG2 LIBEXIF MPLAYER
NO_OPTIONS_SORT=yes
SPLASH_DESC= Show splash screen on startup
-IMLIB_DESC= Enable imlib, disable gdk-pixbuf
+IMLIB_DESC= imlib, disable gdk-pixbuf
USE_GNOME= gtk20
USE_XORG= xinerama ice
diff --git a/graphics/gnash/Makefile b/graphics/gnash/Makefile
index 27e7b3f7e407..e269814da31c 100644
--- a/graphics/gnash/Makefile
+++ b/graphics/gnash/Makefile
@@ -66,14 +66,14 @@ OPTIONS_SINGLE_RENDERER=AGG OPENGL CAIRO
OPTIONS_DEFAULT=GTK2 PLUGIN AGG FFMPEG VAAPI
NO_OPTIONS_SORT=yes
-PLUGIN_DESC= Enable browser plugin
-CYGNAL_DESC= Enable Cygnal media server
-AGG_DESC= Enable AGG renderer
-OPENGL_DESC= Enable OpenGL renderer (broken)
-CAIRO_DESC= Enable Cairo renderer (experimental)
-FFMPEG_DESC= Enable ffmpeg media handler
-GSTREAMER_DESC= Enable GStreamer media handler
-VAAPI_DESC= Enable VAAPI support (requires FFMPEG)
+PLUGIN_DESC= browser plugin
+CYGNAL_DESC= Cygnal media server
+AGG_DESC= AGG renderer
+OPENGL_DESC= OpenGL renderer (broken)
+CAIRO_DESC= Cairo renderer (experimental)
+FFMPEG_DESC= ffmpeg media handler
+GSTREAMER_DESC= GStreamer media handler
+VAAPI_DESC= VAAPI support (requires FFMPEG)
.include <bsd.port.options.mk>
diff --git a/graphics/graphviz/Makefile b/graphics/graphviz/Makefile
index f76444c12512..4f9be7f81c87 100644
--- a/graphics/graphviz/Makefile
+++ b/graphics/graphviz/Makefile
@@ -72,23 +72,23 @@ OPTIONS_DEFAULT?= XPM DIGCOLA IPSEPCOLA ICONV NLS PANGOCAIRO
NO_OPTIONS_SORT=yes
DIGCOLA_DESC= neato layout engine wiwth DIGCOLA features
IPSEPCOLA_DESC= neato layout engine wiwth IPSEPCOLA features
-PANGOCAIRO_DESC=Enable pangocairo support
-SMYRNA_DESC= Enable SMYRNA graph viewer (requires GTK2)
-GVEDIT_DESC= Enable gvedit (requires qt)
-GTK2_DESC= Enable gtk2 plugin (requires PANGOCAIRO)
-GDK_PIXBUF_DESC= Enable gdk pixbuf support
-GNOMEUI_DESC= Enable libgnomeui support
-MING_DESC= Enable ming plugin
-DEVIL_DESC= Enable devil plugin
-GHOSTSCRIPT_DESC= Enable ghostscript plugin
-PERL_DESC= Enable Perl bindings (swig)
-PHP_DESC= Enable PHP bindings (swig)
-PYTHON_DESC= Enable Python bindings (swig)
-RUBY_DESC= Enable Ruby bindings (swig)
-LUA_DESC= Enable Lua bindings (swig)
-TCL_DESC= Enable TCL bindings (swig)
-GUILE_DESC= Enable Guile bindings (swig)
-TK_DESC= Enable TK toolkit support
+PANGOCAIRO_DESC=pangocairo support
+SMYRNA_DESC= SMYRNA graph viewer (requires GTK2)
+GVEDIT_DESC= gvedit (requires qt)
+GTK2_DESC= gtk2 plugin (requires PANGOCAIRO)
+GDK_PIXBUF_DESC= gdk pixbuf support
+GNOMEUI_DESC= libgnomeui support
+MING_DESC= ming plugin
+DEVIL_DESC= devil plugin
+GHOSTSCRIPT_DESC= ghostscript plugin
+PERL_DESC= Perl bindings (swig)
+PHP_DESC= PHP bindings (swig)
+PYTHON_DESC= Python bindings (swig)
+RUBY_DESC= Ruby bindings (swig)
+LUA_DESC= Lua bindings (swig)
+TCL_DESC= TCL bindings (swig)
+GUILE_DESC= Guile bindings (swig)
+TK_DESC= TK toolkit support
.include <bsd.port.options.mk>