aboutsummaryrefslogtreecommitdiff
path: root/japanese/edict/Makefile
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>1999-08-22 23:33:47 +0000
committerMichael Haro <mharo@FreeBSD.org>1999-08-22 23:33:47 +0000
commit235481b52a44969361f4c688e6e9d10798bd35d9 (patch)
treed4069fbea1d4f696753c9b5ab1500babadc62de2 /japanese/edict/Makefile
parent8b6def2e156a5db9ad4f6d2291f8421ebb21bd14 (diff)
downloadports-235481b52a44969361f4c688e6e9d10798bd35d9.tar.gz
ports-235481b52a44969361f4c688e6e9d10798bd35d9.zip
awk -> ${AWK}
basename -> ${BASENAME} cat -> ${CAT} cp -> ${CP} ldconfig -> ${LDCONFIG} mkdir -> ${MKDIR}
Notes
Notes: svn path=/head/; revision=20898
Diffstat (limited to 'japanese/edict/Makefile')
-rw-r--r--japanese/edict/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/japanese/edict/Makefile b/japanese/edict/Makefile
index 957d3a7136f7..a917f776a3ab 100644
--- a/japanese/edict/Makefile
+++ b/japanese/edict/Makefile
@@ -3,7 +3,7 @@
# Date created: 18 August 1997
# Whom: Jonathan Hanna
#
-# $Id: Makefile,v 1.5 1999/07/17 17:13:46 cpiazza Exp $
+# $Id: Makefile,v 1.6 1999/08/22 18:58:29 mharo Exp $
#
DISTNAME= edict-19990714
@@ -74,7 +74,7 @@ do-install:
@for file in ${DICTFILES}; do \
case $$file in \
*.gz) \
- instfile=`basename $$file .gz` ; \
+ instfile=`${BASENAME} $$file .gz` ; \
if ${GZIP_CMD} -cd ${_DISTDIR}/$$file > ${DATADIR}/$$instfile ; \
then \
true ; \
@@ -83,7 +83,7 @@ do-install:
fi \
;; \
*.Z) \
- instfile=`basename $$file .Z` ; \
+ instfile=`${BASENAME} $$file .Z` ; \
if ${GZIP_CMD} -cd ${_DISTDIR}/$$file > ${DATADIR}/$$instfile ; \
then \
true ; \
@@ -92,7 +92,7 @@ do-install:
fi \
;; \
*.zip) \
- instfile=`basename $$file .zip` ; \
+ instfile=`${BASENAME} $$file .zip` ; \
if unzip -o ${_DISTDIR}/$$file $$instfile -d ${DATADIR} ; \
then \
true ; \
@@ -101,7 +101,7 @@ do-install:
fi \
;; \
*) \
- instfile=`basename $$file` ; \
+ instfile=`${BASENAME} $$file` ; \
${CP} ${_DISTDIR}/$$file ${DATADIR} ; \
;; \
esac ; \