aboutsummaryrefslogtreecommitdiff
path: root/japanese/yc.el
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2000-04-13 08:34:11 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2000-04-13 08:34:11 +0000
commit3e73c145d612215a349e47d15678a395dfcaf052 (patch)
tree8d2bd185053578817429e15a1dce34b5674fab12 /japanese/yc.el
parent74b19501bc67cdcc25eaa9cf0c51bbd6acb7d954 (diff)
downloadports-3e73c145d612215a349e47d15678a395dfcaf052.tar.gz
ports-3e73c145d612215a349e47d15678a395dfcaf052.zip
Update with the new PORT{NAME,VERSION}/PKGNAME{PRE,SUF}FIX variables.
Finally `japanese' category has been done.
Notes
Notes: svn path=/head/; revision=27480
Diffstat (limited to 'japanese/yc.el')
-rw-r--r--japanese/yc.el/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/japanese/yc.el/Makefile b/japanese/yc.el/Makefile
index 6106bbc22632..fa5c933c2d4d 100644
--- a/japanese/yc.el/Makefile
+++ b/japanese/yc.el/Makefile
@@ -1,16 +1,16 @@
# New ports collection makefile for: yc.el
-# Version required: 19991203
# Date created: 1999/12/05
# Whom: HONDA Yasuhiro <honda@kashio.info.mie-u.ac.jp>
#
# $FreeBSD$
#
-DISTNAME= yc.el
-PKGNAME?= ja-yc.el-19991203
+PORTNAME= yc.el
+PORTVERSION= 19991203
CATEGORIES= japanese elisp
MASTER_SITES= http://www.ceres.dti.ne.jp/~knak/
EXTRACT_SUFX= .gz
+DISTNAME= ${PORTNAME}
MAINTAINER= honda@kashio.info.mie-u.ac.jp
@@ -24,14 +24,14 @@ XELISPDIR= ${PREFIX}/lib/xemacs/site-lisp
do-extract:
@${RM} -rf ${WRKDIR}
@${MKDIR} ${WRKDIR}
- @${CP} ${DISTDIR}/yc.el.gz ${WRKSRC}
- @(cd ${WRKSRC} ; ${GUNZIP_CMD} yc.el.gz)
+ @${CP} ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} ${WRKSRC}
+ @(cd ${WRKSRC} ; ${GUNZIP_CMD} ${DISTNAME}${EXTRACT_SUFX})
do-install:
${MKDIR} ${ELISPDIR}
- ${INSTALL_DATA} ${WRKSRC}/yc.el ${ELISPDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${DISTNAME} ${ELISPDIR}
# for xemacs
${MKDIR} ${XELISPDIR}
- ${LN} -sf ${ELISPDIR}/yc.el ${XELISPDIR}
+ ${LN} -sf ${ELISPDIR}/${DISTNAME} ${XELISPDIR}
.include <bsd.port.mk>