aboutsummaryrefslogtreecommitdiff
path: root/java
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2005-01-02 01:09:53 +0000
committerKris Kennaway <kris@FreeBSD.org>2005-01-02 01:09:53 +0000
commit34f46bdbe07549cf76d167b24428fb7bf7044dd6 (patch)
tree22f3c118e6d166e15e93014e1e037f4a88be2340 /java
parent502f1247823608a69b3e3d367fbcb356d2aefcdd (diff)
downloadports-34f46bdbe07549cf76d167b24428fb7bf7044dd6.tar.gz
ports-34f46bdbe07549cf76d167b24428fb7bf7044dd6.zip
BROKEN on alpha 4.x: Internal compiler error
Approved by: portmgr (self)
Notes
Notes: svn path=/head/; revision=125656
Diffstat (limited to 'java')
-rw-r--r--java/jikes/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/java/jikes/Makefile b/java/jikes/Makefile
index 08e0db0153ba..bc55b353d1f4 100644
--- a/java/jikes/Makefile
+++ b/java/jikes/Makefile
@@ -23,4 +23,10 @@ USE_BZIP2= yes
CONFIGURE_ARGS= CPPFLAGS="-I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib"
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "alpha" && ${OSVERSION} < 500000
+BROKEN= "Internal compiler error on alpha 4.x"
+.endif
+
+.include <bsd.port.post.mk>