aboutsummaryrefslogtreecommitdiff
path: root/lang/erlang-runtime15/Makefile
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2015-06-26 10:03:08 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2015-06-26 10:03:08 +0000
commiteadcd5e67fff0aeca4d0885671ab89fbfa7a73e9 (patch)
treef33cb52572aeb38af0f4c4f0b44f86e23ae58755 /lang/erlang-runtime15/Makefile
parent78c062d82a143c7d51cc6dc0cf5c63f3c653355d (diff)
downloadports-eadcd5e67fff0aeca4d0885671ab89fbfa7a73e9.tar.gz
ports-eadcd5e67fff0aeca4d0885671ab89fbfa7a73e9.zip
Sort option descriptions and remove unnecessary USES=autoreconf.
Notes
Notes: svn path=/head/; revision=390624
Diffstat (limited to 'lang/erlang-runtime15/Makefile')
-rw-r--r--lang/erlang-runtime15/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/erlang-runtime15/Makefile b/lang/erlang-runtime15/Makefile
index 20be86e8fd6e..3562ac49e70d 100644
--- a/lang/erlang-runtime15/Makefile
+++ b/lang/erlang-runtime15/Makefile
@@ -29,21 +29,21 @@ MAKE_JOBS_UNSAFE=yes
OPTIONS_DEFINE= DOCS DTRACE GCC GS HIPE JAVA KQUEUE ODBC OPENSSL SCTP SMP THREADS WX
+DTRACE_DESC= Enable DTrace support
GCC_DESC= Use current GCC
+GS_DESC= Enable GS application (deprecated)
HIPE_DESC= Build native HiPE compiler
KQUEUE_DESC= Enable Kernel Poll (kqueue) support
SCTP_DESC= Enable SCTP support
SMP_DESC= Enable SMP support
WX_DESC= Enable WX application
-GS_DESC= Enable GS application (deprecated)
-DTRACE_DESC= Enable DTrace support
OPTIONS_DEFAULT=KQUEUE OPENSSL SCTP SMP THREADS
OPTIONS_EXCLUDE_DragonFly= SCTP
ERL_RELEASE= R${PORTVERSION:S/.//g:tu:S/1$/-1/}
-USES= autoreconf gmake perl5
+USES= gmake perl5
USE_PERL5= build
GNU_CONFIGURE= yes
LDFLAGS+= -L${LOCALBASE}/lib