aboutsummaryrefslogtreecommitdiff
path: root/lang/icc/Makefile
diff options
context:
space:
mode:
authorAlexander Leidinger <netchild@FreeBSD.org>2003-11-14 12:23:12 +0000
committerAlexander Leidinger <netchild@FreeBSD.org>2003-11-14 12:23:12 +0000
commit848d6ca0260fbeb792e11b06b0c025a315f318db (patch)
tree40693ffaf12c96eb537e9d1696c2ca44f8438337 /lang/icc/Makefile
parent4256fb114d6ba0e536e65f5a6dac63f4d86bf604 (diff)
downloadports-848d6ca0260fbeb792e11b06b0c025a315f318db.tar.gz
ports-848d6ca0260fbeb792e11b06b0c025a315f318db.zip
correct the syntax of the warning -> error options
Notes
Notes: svn path=/head/; revision=93941
Diffstat (limited to 'lang/icc/Makefile')
-rw-r--r--lang/icc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/icc/Makefile b/lang/icc/Makefile
index 67efecfd2320..0a5438628039 100644
--- a/lang/icc/Makefile
+++ b/lang/icc/Makefile
@@ -111,7 +111,7 @@ post-patch:
.for i in icc.cfg icpc.cfg
@${REINPLACE_CMD} -i "" -e 's:-Xlinker -rpath -Xlinker <INSTALLDIR>/${COMPILERDIR}/ia32/lib::g' \
${WRKSRC}/opt/intel/${COMPILERDIR}/ia32/bin/${i}
- @${ECHO} -e "-Qlocation,ld,${PREFIX}/intel/${COMPILERDIR}/ia32/bin/ldwrapper\n\n-Qwr1125\n-Qwe140\n\n-Ulinux\n-U__linux__\n-U__linux\n-U__gnu_linux__\n\n-D__FreeBSD__=${ICCCFGVAL}\n-D__ELF__=1\n" >>${WRKSRC}/opt/intel/${COMPILERDIR}/ia32/bin/${i}
+ @${ECHO} -e "-Qlocation,ld,${PREFIX}/intel/${COMPILERDIR}/ia32/bin/ldwrapper\n\n-wr1125\n-we140\n\n-Ulinux\n-U__linux__\n-U__linux\n-U__gnu_linux__\n\n-D__FreeBSD__=${ICCCFGVAL}\n-D__ELF__=1\n" >>${WRKSRC}/opt/intel/${COMPILERDIR}/ia32/bin/${i}
.if ${OSVERSION} >= 500039
@${ECHO} -e "-D__wchar_t=__ct_rune_t\n" >>${WRKSRC}/opt/intel/${COMPILERDIR}/ia32/bin/${i}
.endif