aboutsummaryrefslogtreecommitdiff
path: root/lang/io/Makefile
diff options
context:
space:
mode:
authorHye-Shik Chang <perky@FreeBSD.org>2006-05-04 14:38:20 +0000
committerHye-Shik Chang <perky@FreeBSD.org>2006-05-04 14:38:20 +0000
commitd47470bef00de48cfbd988a537a2e34364b8e43d (patch)
tree29fda499241c3ce571f4830bc626ec3b1480fe42 /lang/io/Makefile
parent73884390f74c2806c376b7e40b37899214ba38bc (diff)
downloadports-d47470bef00de48cfbd988a537a2e34364b8e43d.tar.gz
ports-d47470bef00de48cfbd988a537a2e34364b8e43d.zip
Fix portlint warnings.
PR: 95830 Submitted by: Alexander Botero-Lowry <alex@foxybanana.com>
Notes
Notes: svn path=/head/; revision=161338
Diffstat (limited to 'lang/io/Makefile')
-rw-r--r--lang/io/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/lang/io/Makefile b/lang/io/Makefile
index b26d713fa33b..11f78a9fa995 100644
--- a/lang/io/Makefile
+++ b/lang/io/Makefile
@@ -19,7 +19,6 @@ LIB_DEPENDS= pcre.0:${PORTSDIR}/devel/pcre \
event-1.1a.1:${PORTSDIR}/devel/libevent
USE_GMAKE= yes
-USE_REINPLACE= yes
WRKSRC= ${WRKDIR}/release/${DISTNAME}/
MAKE_ENV= INCS="-I${LOCALBASE}/include" LIBLOCAL="-L${LOCALBASE}/lib"
@@ -28,7 +27,7 @@ BINDINGS_DEACTIVATE= Font Image ObjcBridge OpenGL SGML SQLite SQLite3
.include <bsd.port.pre.mk>
.if ${ARCH} == "ia64" || ${ARCH} == "sparc64"
-BROKEN= "Does not compile on ia64 or sparc64"
+BROKEN= Does not compile on ia64 or sparc64
.endif
.if ${OSVERSION} < 500000
@@ -68,7 +67,6 @@ post-patch:
@cd ${WRKSRC} && ${REINPLACE_CMD} -e 's/<stdint.h>/<inttypes.h>/' vm/base/_new/Array/Array.h vm/base/_new/Data.h vm/base/Common.h vm/base/NEW_stdint.h
.endif
-
do-install:
.for fname in vm/io2c vm/io binaries/ioDesktop binaries/ioServer
${INSTALL_PROGRAM} ${WRKSRC}/${fname} ${PREFIX}/bin