aboutsummaryrefslogtreecommitdiff
path: root/lang/php5-extensions
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2011-04-15 14:52:14 +0000
committerAlex Dupre <ale@FreeBSD.org>2011-04-15 14:52:14 +0000
commitf7cf5a40583ca5d62a7549fa761894101d163c17 (patch)
tree99acded5be8f6d1518c6c094f1e0e0b965cd9a7c /lang/php5-extensions
parent39aa70d2f3a1d948bb67cfccc0a0084c02e63fe6 (diff)
downloadports-f7cf5a40583ca5d62a7549fa761894101d163c17.tar.gz
ports-f7cf5a40583ca5d62a7549fa761894101d163c17.zip
Add support for php5-sqlite3 port.
Notes
Notes: svn path=/head/; revision=272755
Diffstat (limited to 'lang/php5-extensions')
-rw-r--r--lang/php5-extensions/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/lang/php5-extensions/Makefile b/lang/php5-extensions/Makefile
index 9d5d9a1bb621..3be6a298854e 100644
--- a/lang/php5-extensions/Makefile
+++ b/lang/php5-extensions/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= php5
-PORTVERSION= 1.4
+PORTVERSION= 1.5
CATEGORIES= lang
MASTER_SITES= # none
PKGNAMESUFFIX= -extensions
@@ -34,6 +34,7 @@ WITH_POSIX= yes
WITH_SESSION= yes
WITH_SIMPLEXML= yes
WITH_SQLITE= yes
+WITH_SQLITE3= yes
WITH_TOKENIZER= yes
WITH_XML= yes
WITH_XMLREADER= yes
@@ -83,6 +84,7 @@ OPTIONS= BCMATH "bc style precision math functions" off \
SOAP "SOAP support" off \
SOCKETS "sockets support" off \
SQLITE "sqlite support" on \
+ SQLITE3 "sqlite3 support" on \
SYBASE_CT "Sybase database support" off \
SYSVMSG "System V message support" off \
SYSVSEM "System V semaphore support" off \
@@ -113,7 +115,7 @@ ALL_OPTIONS= BCMATH BZ2 CALENDAR CTYPE CURL DBA \
MSSQL MYSQL MYSQLI \
ODBC OPENSSL PCNTL PDF PDO PDO_SQLITE PGSQL POSIX \
PSPELL READLINE RECODE SESSION SHMOP SIMPLEXML SNMP SOAP \
- SOCKETS SQLITE SYBASE_CT SYSVMSG SYSVSEM SYSVSHM \
+ SOCKETS SQLITE SQLITE3 SYBASE_CT SYSVMSG SYSVSEM SYSVSHM \
TIDY TOKENIZER WDDX XML XMLREADER XMLRPC XMLWRITER XSL \
YAZ ZIP ZLIB