aboutsummaryrefslogtreecommitdiff
path: root/lang/php53
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2007-03-11 21:54:16 +0000
committerAlex Dupre <ale@FreeBSD.org>2007-03-11 21:54:16 +0000
commita2890bb9d94f9c8383fbd1c3eb17880682c6abe6 (patch)
tree48af76f7b5c948a8da27217cce42cee6ff7a4d0a /lang/php53
parentb72edb8fdd1101d3d845054288520a09a0ebdd27 (diff)
downloadports-a2890bb9d94f9c8383fbd1c3eb17880682c6abe6.tar.gz
ports-a2890bb9d94f9c8383fbd1c3eb17880682c6abe6.zip
Now that we have a utf8-enabled pcre port, let php5-pcre
depend on it. This should also fix PR 109542.
Notes
Notes: svn path=/head/; revision=187162
Diffstat (limited to 'lang/php53')
-rw-r--r--lang/php53/Makefile.ext4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index 7963d745d379..75d14fc807c6 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -237,9 +237,9 @@ CONFIGURE_ARGS+=--enable-pcntl
.endif
.if ${PHP_MODNAME} == "pcre"
-CONFIGURE_ARGS+=--with-pcre-regex=yes
+LIB_DEPENDS+= pcre.0:${PORTSDIR}/devel/pcre
-PHP_HEADER_DIRS=pcrelib
+CONFIGURE_ARGS+=--with-pcre-regex=${LOCALBASE}
.endif
.if ${PHP_MODNAME} == "pdo"