aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorTijl Coosemans <tijl@FreeBSD.org>2014-08-29 10:21:51 +0000
committerTijl Coosemans <tijl@FreeBSD.org>2014-08-29 10:21:51 +0000
commit49947868c8fc61e4b048965592161eca4195eb40 (patch)
tree75281afd36c17c8dcbddbfb394e8bc8695ea46fe /lang
parent79d47e25ef47891fc4eb5f5f939d6efed56cc151 (diff)
downloadports-49947868c8fc61e4b048965592161eca4195eb40.tar.gz
ports-49947868c8fc61e4b048965592161eca4195eb40.zip
Fix dependencies on libtidy
Reported by: amdmi3
Notes
Notes: svn path=/head/; revision=366491
Diffstat (limited to 'lang')
-rw-r--r--lang/php5/Makefile.ext2
-rw-r--r--lang/php53/Makefile.ext2
-rw-r--r--lang/php55/Makefile.ext2
3 files changed, 3 insertions, 3 deletions
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index 575a87485947..e03a540c1245 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -389,7 +389,7 @@ CONFIGURE_ARGS+=--enable-sysvshm
.if ${PHP_MODNAME} == "tidy"
CONFIGURE_ARGS+=--with-tidy=${LOCALBASE}
-LIB_DEPENDS+= libtidy-0.99.so:${PORTSDIR}/www/tidy-lib
+LIB_DEPENDS+= libtidy.so:${PORTSDIR}/www/tidy-lib
.endif
.if ${PHP_MODNAME} == "tokenizer"
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index 49c26d479948..15f843194811 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -391,7 +391,7 @@ CONFIGURE_ARGS+=--enable-sysvshm
.if ${PHP_MODNAME} == "tidy"
CONFIGURE_ARGS+=--with-tidy=${LOCALBASE}
-LIB_DEPENDS+= libtidy-0.99.so.0:${PORTSDIR}/www/tidy-lib
+LIB_DEPENDS+= libtidy.so:${PORTSDIR}/www/tidy-lib
.endif
.if ${PHP_MODNAME} == "tokenizer"
diff --git a/lang/php55/Makefile.ext b/lang/php55/Makefile.ext
index 07c7519071a9..d9d5344ddc59 100644
--- a/lang/php55/Makefile.ext
+++ b/lang/php55/Makefile.ext
@@ -393,7 +393,7 @@ CONFIGURE_ARGS+=--enable-sysvshm
.if ${PHP_MODNAME} == "tidy"
CONFIGURE_ARGS+=--with-tidy=${LOCALBASE}
-LIB_DEPENDS+= libtidy-0.99.so:${PORTSDIR}/www/tidy-lib
+LIB_DEPENDS+= libtidy.so:${PORTSDIR}/www/tidy-lib
.endif
.if ${PHP_MODNAME} == "tokenizer"