aboutsummaryrefslogtreecommitdiff
path: root/lang
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-04-10 17:26:55 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-04-10 17:26:55 +0000
commitc0669efed5bfc1feca96a758bf4cbe54cb51ba70 (patch)
treeb8a9edbe79fb5c5de6e035c09b189a9c9d4101c5 /lang
parente25456852bc19ad4f1e63841747a4f63637d0eef (diff)
downloadports-c0669efed5bfc1feca96a758bf4cbe54cb51ba70.tar.gz
ports-c0669efed5bfc1feca96a758bf4cbe54cb51ba70.zip
Tidy up whitespace.
Notes
Notes: svn path=/head/; revision=106671
Diffstat (limited to 'lang')
-rw-r--r--lang/Sather/Makefile2
-rw-r--r--lang/egcs/Makefile4
-rw-r--r--lang/eperl/Makefile2
-rw-r--r--lang/f2c/Makefile2
-rw-r--r--lang/gcc27/Makefile2
-rw-r--r--lang/gcc30/Makefile14
-rw-r--r--lang/gcc31/Makefile16
-rw-r--r--lang/glibstdc++28/Makefile2
-rw-r--r--lang/logo/Makefile6
-rw-r--r--lang/objc/Makefile2
-rw-r--r--lang/pbasic/Makefile2
-rw-r--r--lang/tcl80/Makefile2
-rw-r--r--lang/tcl81-thread/Makefile4
-rw-r--r--lang/tclX80/Makefile4
14 files changed, 32 insertions, 32 deletions
diff --git a/lang/Sather/Makefile b/lang/Sather/Makefile
index c995afe557d2..92bac3d93964 100644
--- a/lang/Sather/Makefile
+++ b/lang/Sather/Makefile
@@ -58,7 +58,7 @@ post-patch:
.endfor
post-build:
-.for file in sather-tutorial.texinfo sather-mode.texinfo sather.texinfo
+.for file in sather-tutorial.texinfo sather-mode.texinfo sather.texinfo
cd ${WRKSRC}/Emacs && /usr/bin/makeinfo --no-split ${file}
.endfor
diff --git a/lang/egcs/Makefile b/lang/egcs/Makefile
index 737be8dbed72..84ba63c02683 100644
--- a/lang/egcs/Makefile
+++ b/lang/egcs/Makefile
@@ -27,7 +27,7 @@ DEPRECATED= "This port is no longer in use by anything in the ports collection a
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 500113
-BROKEN= "Does not compile (bad C++ code)"
+BROKEN= "Does not compile (bad C++ code)"
.endif
EGCS_REV= egcs-2.91.66
@@ -44,7 +44,7 @@ USE_GMAKE= yes
CONFIGURE_ARGS= --with-gnu-as --with-gnu-ld \
--with-gxx-include-dir=${PREFIX}/lib/gcc-lib/${CONFIGURE_TARGET}/${EGCS_REV}/include/g++
.if defined(WANT_SHAREDLIBS)
-CONFIGURE_ARGS+= --enable-shared
+CONFIGURE_ARGS+=--enable-shared
.endif
ALL_TARGET= bootstrap
MAN1= cccp.1 g++.1 g77.1 gcc.1
diff --git a/lang/eperl/Makefile b/lang/eperl/Makefile
index c2c3a169fb39..d2f340b6a36f 100644
--- a/lang/eperl/Makefile
+++ b/lang/eperl/Makefile
@@ -27,7 +27,7 @@ RUN_DEPENDS= ${PREFIX}/etc/apache/srm.conf:${PORTSDIR}/${APACHE_PORT}
USE_PERL5= yes
HAS_CONFIGURE= yes
-CONFIGURE_ARGS= --with-perl=${PERL5}
+CONFIGURE_ARGS= --with-perl=${PERL5}
MAN1= eperl.1
diff --git a/lang/f2c/Makefile b/lang/f2c/Makefile
index b55f182b4137..56fe8739a90e 100644
--- a/lang/f2c/Makefile
+++ b/lang/f2c/Makefile
@@ -22,7 +22,7 @@ pre-configure:
@${CP} ${FILESDIR}/f2c.h.alpha ${WRKSRC}/f2c/f2c.h
.endif
-ALL_TARGET= depend all
+ALL_TARGET= depend all
MAN1= f2c.1
diff --git a/lang/gcc27/Makefile b/lang/gcc27/Makefile
index fbcfe581c9d5..dc8d67e9601f 100644
--- a/lang/gcc27/Makefile
+++ b/lang/gcc27/Makefile
@@ -30,7 +30,7 @@ LATEST_LINK= gcc27
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 500113
-BROKEN= "Does not compile"
+BROKEN= "Does not compile"
.endif
GCC_VER= 2.7.2.3
diff --git a/lang/gcc30/Makefile b/lang/gcc30/Makefile
index 1571b7684b12..038be3b4262a 100644
--- a/lang/gcc30/Makefile
+++ b/lang/gcc30/Makefile
@@ -1,5 +1,5 @@
-# ex:ts=8
-# Ports collection makefile for: egcs
+# ex:ts=8
+# Ports collection makefile for: egcs
# Date created: 9 Jan 1998
# Whom: John Polstra <jdp@polstra.com>
#
@@ -33,7 +33,7 @@ CONFIGURE_SCRIPT= ../${SRCDIR:C/${WRKDIR}//}/configure
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 500113
-BROKEN= "Does not compile"
+BROKEN= "Does not compile"
.endif
.if ${PORTOBJFORMAT} == "elf"
@@ -54,14 +54,14 @@ CONFIGURE_ARGS= --disable-nls --with-gnu-as --with-gnu-ld \
--with-gxx-include-dir=${TARGLIB}/include/g++
CONFIGURE_ENV= MAKEINFO="makeinfo --no-split"
.if defined(WANT_SHAREDLIBS)
-CONFIGURE_ARGS+= --enable-shared
+CONFIGURE_ARGS+=--enable-shared
.else
-CONFIGURE_ARGS+= --disable-shared
+CONFIGURE_ARGS+=--disable-shared
.endif
.if defined(WANT_THREADS_SUPPORT)
-CONFIGURE_ARGS+= --enable-threads
+CONFIGURE_ARGS+=--enable-threads
# ?is this an ObjC only thing?
-CONFIGURE_ARGS+= --enable-threads=posix
+CONFIGURE_ARGS+=--enable-threads=posix
.endif
ALL_TARGET= bootstrap
MAN1= cpp30.1 g++30.1 g77-30.1 gcc30.1 gcov30.1
diff --git a/lang/gcc31/Makefile b/lang/gcc31/Makefile
index d9a410c0a1cf..cd8550066966 100644
--- a/lang/gcc31/Makefile
+++ b/lang/gcc31/Makefile
@@ -1,5 +1,5 @@
-# ex:ts=8
-# Ports collection makefile for: egcs
+# ex:ts=8
+# Ports collection makefile for: egcs
# Date created: 9 Jan 1998
# Whom: John Polstra <jdp@polstra.com>
#
@@ -28,7 +28,7 @@ PATCHFILES= port_gcc31_${SNAPDATE}.diff
MAINTAINER= ports@FreeBSD.org
COMMENT= GNU Compiler Collection 3.1 (inprogress version)
-DEPRECATED= "This port is no longer in use by anything in the ports collection and will be removed in the future. Use a later release instead"
+DEPRECATED= "This port is no longer in use by anything in the ports collection and will be removed in the future. Use a later release instead"
NOT_FOR_ARCHS= amd64 ia64
NO_CDROM= 'dated material'
@@ -72,14 +72,14 @@ CONFIGURE_ARGS= --disable-nls --with-gnu-as --with-gnu-ld \
CONFIGURE_ARGS+= --with-system-zlib --includedir=${TARGLIB}/include/Java
CONFIGURE_ENV= MAKEINFO="makeinfo --no-split"
.if defined(WANT_SHAREDLIBS)
-CONFIGURE_ARGS+= --enable-shared
+CONFIGURE_ARGS+= --enable-shared
.else
-CONFIGURE_ARGS+= --disable-shared
+CONFIGURE_ARGS+= --disable-shared
.endif
.if defined(WANT_THREADS_SUPPORT)
-CONFIGURE_ARGS+= --enable-threads
+CONFIGURE_ARGS+= --enable-threads
# ?is this an ObjC only thing?
-CONFIGURE_ARGS+= --enable-threads=posix
+CONFIGURE_ARGS+= --enable-threads=posix
.endif
ALL_TARGET= bootstrap
MAN1= cpp31.1 g++31.1 g77-31.1 gcc31.1 gcov31.1 \
@@ -165,7 +165,7 @@ post-install:
cd ${WRKDIR} ; ex < ex.script
cklatest:
-.for SITE in ftp://gcc.gnu.org/pub/gcc/snapshots/ ftp://mirrors.rcn.net/mirrors/sources.redhat.com/gcc/snapshots/
+.for SITE in ftp://gcc.gnu.org/pub/gcc/snapshots/ ftp://mirrors.rcn.net/mirrors/sources.redhat.com/gcc/snapshots/
@-ncftpls ${SITE} | grep LATEST
.endfor
diff --git a/lang/glibstdc++28/Makefile b/lang/glibstdc++28/Makefile
index 7e998da0ad76..2888f7178505 100644
--- a/lang/glibstdc++28/Makefile
+++ b/lang/glibstdc++28/Makefile
@@ -29,7 +29,7 @@ DEPRECATED= "This port is no longer in use by anything in the ports collection a
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 500113
-BROKEN= "Does not compile (bad C++ code)"
+BROKEN= "Does not compile (bad C++ code)"
.endif
CC= gcc28
diff --git a/lang/logo/Makefile b/lang/logo/Makefile
index d8efe15f0c9f..4302b26b0b10 100644
--- a/lang/logo/Makefile
+++ b/lang/logo/Makefile
@@ -8,7 +8,7 @@
PORTNAME= ucblogo
PORTVERSION= 5.2
CATEGORIES= lang
-MASTER_SITES= ${MASTER_SITE_GNU} \
+MASTER_SITES= ${MASTER_SITE_GNU} \
ftp://ftp.cs.berkeley.edu/pub/ucblogo/
MASTER_SITE_SUBDIR=non-gnu/ucblogo
@@ -16,12 +16,12 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Brian Harvey's logo language interpreter
.if defined(EMACS_LOGO_MODE)
-BUILD_DEPENDS= emacs:${PORTSDIR}/editors/emacs19
+BUILD_DEPENDS= emacs:${PORTSDIR}/editors/emacs19
.endif
.if defined(WITH_FULL_DOCS)
.undef NOPORTDOCS
-BUILD_DEPENDS+= tex:${PORTSDIR}/print/teTeX \
+BUILD_DEPENDS+= tex:${PORTSDIR}/print/teTeX \
ps2pdf:${PORTSDIR}/${GHOSTSCRIPT_PORT}
.endif
diff --git a/lang/objc/Makefile b/lang/objc/Makefile
index 727ba00bbb86..a537eb12a102 100644
--- a/lang/objc/Makefile
+++ b/lang/objc/Makefile
@@ -24,7 +24,7 @@ CONFIGURE_ARGS= --prefix=$(PREFIX)
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 500113
-BROKEN= "Does not compile"
+BROKEN= "Does not compile"
.endif
pre-configure:
diff --git a/lang/pbasic/Makefile b/lang/pbasic/Makefile
index deabeee7c1d9..55337924f976 100644
--- a/lang/pbasic/Makefile
+++ b/lang/pbasic/Makefile
@@ -24,7 +24,7 @@ PLIST_FILES= bin/pbasic
do-configure:
-cd ${WRKSRC} ; ${RM} -rf termio m68000 msdos vax pyramid ns32000 \
- pdp11 cursor/cursor.dos cursor/cursor.ukc
+ pdp11 cursor/cursor.dos cursor/cursor.ukc
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/basic ${PREFIX}/bin/pbasic
diff --git a/lang/tcl80/Makefile b/lang/tcl80/Makefile
index df44c9343f95..87c454541632 100644
--- a/lang/tcl80/Makefile
+++ b/lang/tcl80/Makefile
@@ -19,7 +19,7 @@ WRKSRC= ${WRKDIR}/tcl8.0.5/unix
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-shared
-CONFIGURE_ENV= PORTSDIR=${PORTSDIR}
+CONFIGURE_ENV= PORTSDIR=${PORTSDIR}
PKGINSTALL= ${PKGDIR}/pkg-install.tclsh
PKGDEINSTALL= ${PKGDIR}/pkg-deinstall.tclsh
diff --git a/lang/tcl81-thread/Makefile b/lang/tcl81-thread/Makefile
index c40a8a00f949..58a50adac404 100644
--- a/lang/tcl81-thread/Makefile
+++ b/lang/tcl81-thread/Makefile
@@ -39,7 +39,7 @@ MAN3= AddErrInfo.3 Alloc.3 AllowExc.3 AppInit.3 AssocData.3 Async.3 \
Preserve.3 PrintDbl.3 RecEvalObj.3 RecordEval.3 RegExp.3 SaveResult.3 \
SetErrno.3 SetRecLmt.3 SetResult.3 SetVar.3 Sleep.3 SplitList.3 \
SplitPath.3 StaticPkg.3 StrMatch.3 StringObj.3 Tcl_Main.3 Thread.3 \
- ToUpper.3 TraceVar.3 Translate.3 UpVar.3 Utf.3 WrongNumArgs.3
+ ToUpper.3 TraceVar.3 Translate.3 UpVar.3 Utf.3 WrongNumArgs.3
MANN= Tcl.n after.n append.n array.n bgerror.n binary.n break.n case.n \
catch.n cd.n clock.n close.n concat.n continue.n encoding.n eof.n \
@@ -52,7 +52,7 @@ MANN= Tcl.n after.n append.n array.n bgerror.n binary.n break.n case.n \
registry.n regsub.n rename.n resource.n return.n safe.n scan.n seek.n \
set.n socket.n source.n split.n string.n subst.n switch.n tclvars.n \
tell.n time.n trace.n unknown.n unset.n update.n uplevel.n upvar.n \
- variable.n vwait.n while.n
+ variable.n vwait.n while.n
MANCOMPRESSED= yes
diff --git a/lang/tclX80/Makefile b/lang/tclX80/Makefile
index 954f976177cd..9def0f91c1ea 100644
--- a/lang/tclX80/Makefile
+++ b/lang/tclX80/Makefile
@@ -19,10 +19,10 @@ LIB_DEPENDS= tk80.1:${PORTSDIR}/x11-toolkits/tk80
WRKSRC= ${WRKDIR}/${DISTNAME}/unix
INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --enable-shared --with-tk
+CONFIGURE_ARGS= --enable-shared --with-tk
PLIST_SUB= TCLX_LONG_VER=8.0.4 TCLX_SHORT_VER=804
-MAN3= CmdWrite.3 Handles.3 Keylist.3 ObjCmdWrite.3 TclXInit.3 \
+MAN3= CmdWrite.3 Handles.3 Keylist.3 ObjCmdWrite.3 TclXInit.3 \
TclCommandWriting.3 \
TclX_KeyedListDelete.3 TclX_KeyedListGet.3 TclX_KeyedListGetKeys.3 \
TclX_KeyedListSet.3 TclX_Main.3 TclX_NewKeyedListObj.3 \